Zooz ZEN22 2.0 z-wave plus dimmer switch- initial review

You need only one of these Zooz switches. Find the one that has the main conduit and the one that runs to the secondary.
It is described in the non GE video.

Neither video applies to my situation. I followed the video instructions, but my line wire is in the box with only three wires, and they show needing four, I seem to be missing the neutral there?

Using multimeter on the black screw of each switch was what I used to determine the line wire…and the wire connected to that black screw is actually the white one…

Any other suggestions? The box with the single dumb switch has the line hot wire…

That’s impossible. It’s connected to a hot in another box. Either the one you have shown or the fixture. Does the circled white wire below go straight out of the box in the same bundle with the red? If so, that black wire that is wire nutted to the white is your hot/line.

1 Like

The white and black wires you circled enter the box together there, and are wire nutted together. For what it’s worth, the box we’re referring to is at the top of the stairs, the single gang is at the bottom/basement. The basement was redone, all new wiring, but the box at the top of the stairs was existing hence most of the older wire you see in there, except for the black and white on the left wire nutted, and the red white black wires entering just to the right of those which are all new.

There are only two switches in this box, the one on the left which is the one being changed, controls a hanging light at the top of the stairs which was existing, as well as a couple new pot lights at the bottom of the stairs. The switch on the right controls an outdoor floodlight.

I’m not saying you’re wrong, I certainly have no clue here, but going by the GE video, and using my multimeter with the lights switched off, when I test the common (black screw) of both switches, it is the one at the bottom of the stairs that has power even when switched off…though there are other wires on the top switch that have power when turned off as well, just not on the black screw as described.

BTW Thank you for taking the time to even entertain the conversation of helping me figure this out, I really do appreciate it.

Yes they do but only if load and line are in the same box. You can find the diagram and additional details in this thread:

https://community.smartthings.com/t/zooz-zen23-v2-and-4-way-wiring/97970

@TheSmartestHouse The device handler you link for this switch on your website has the 99% max flaw I’ve seen with other switches, though they’ve all been fixed. Can you please fix for this as well?

Turning the switch on from smart things app sets it to 99% and even when I click the 99% to adjust the dim level to 100 and press OK it reverts to 99%

Here’s the request from a user in a different thread and it was applied very quickly.

It looks like you have this setup., except the white and black are switched in the main box and the load splits to two separate locations.

This is hot
image

And this is load
image

The only thing that is weird is why this has both a hot connection and load connection
image

This would be my guess

1 Like

So I have to somehow get that hot wire to my new switch? The load wire will be the one currently attached to the black screw? The neutral will come from the white bundle? And the traveller either the red or black from where the hot wire is originating in the box?

Ps. If you’re right about what you identified as the hot, why is there no connection of it to the current switch? Just wondering, I have no idea.

The hot is in your main box, so you don’t have to get it anywhere. Neutral is the white bundle in your main box. You may want to hire an electrician to be safe.

1 Like

No worries I won’t hold you to anything, but you obviously know a little more than me. What do you mean by the hot is already in my main box? Doesn’t the zooz need a hot connection? Based on what you’ve seen, what wires would connect to what on the zooz?

Cap the black on both ends of your 4 wire romex and this is what I’d do.

Neutral and line capped together and both attached to zooz for “Line”?

No. Both neutrals to the neutral.

IT looks like you have a neutral and a line coming from the same wire nut though?

oh, tried to show undoing it from that nut and connecting to neutral

Ok! So add a line wire from here to the switch
image

Add a neutral wire to the bundle and connect to neutral on switch

This is the load

And this is the traveller

Does that all look right? Little confused as to why I’m having to create a new wire bringing LINE to switch but I’ll go with it if this is what you’re suggestion is

correct. and cap the black wire in the bundle going to the other switch on both ends.

1 Like

Ok! So progress! Got it to work! Now only thing is, I put the multimeter on the red wire and ground of the dumb switch while the lights were turned off, and this completed the circuit or something and turned them on! Both switches are grounded properly. Is this okay?

Just tested the same thing with another three way switch in my house and it did not turn those lights on as the others did. Something can’t be right

I think this is normal. This is speculation, but I believe the Zooz works by passing a current from the traveler to the neutral over the dumb switch. When it detects a state change it turns the main on/off. So do both the main and the dumb switch work?