Z-wave network repair not working

z-wave

(Bob) #1

Hi All,
I am having problems will a z-wave device so I thought I would do a ‘Repair Z-Wave Network’ on my Andriod.
When I click on the option and then do a ‘Start Z-Wave Network Repair’ all I get is the blue circle continually going round and round like a bored hamster.
Any ideas?


(Mark) #2

I just tried z-wave repair on my system and had the same result. Ran for several hours before I cancelled it.


(Jason "The Enabler" as deemed so by @Smart) #3

Just do it from the ide… I’ve never been successful with the app link.


(Bob) #4

It used to work OK for me.
I’m trying to re-associate a device and nothing seems to be working for new devices


(Bob) #5

OK. Just tried it from the ide and it says ‘Z-Wave network repair initiated - Click to view progress’.
When I click on the link, nothing appears in the progress window.
Also there in nothing in the events log.


(Bob) #6

I think my whole system is going into meltdown. Lights are not working either!


(Jason "The Enabler" as deemed so by @Smart) #7

Lol yeah that link sucks too. Go to locations and bite it all there under the events log…


(Bob) #8

Nothing was appearing in the event logs either.
Just did a power down/wait/up on the hub. I’m now seeing zwave repair events in the log.


(Bob) #9

Looks like the power down/up has cleared the crxp out of my hub.
I can now re-associate my device that went awol.

Note to self. Do a power down/up weekly to clear the crud out.