Z-wave Motion sensor NEO Coolam

I have passed the topic here and the other thread is about zigbee edge devices.

These are the devices that exist in the driver, but I need to know the ones for your specific device.
Does yours have illuminance?

Use the Z-wave Thing Mc driver or a custom DTH to see the fingerprints

@Mariano_Colmenarejo This is working on my controller without alteration and with a DH.

The problem is that it won’t let me change any driver, the screen is black

This device changed to profile motion-battery-illuminance-temperature in this driver version

───────────────────────────────────────────────────
 Name         Z-Wave Sensor Mc
 Version      2022-10-26T11:31:39.714532431        
───────────────────────────────────────────────────

@Mariano_Colmenarejo It has worked. Thank you very much for your help. Excellent work.

1 Like

@Mariano_Colmenarejo Hello Mariano, I tell you that the sensor is giving problems and does not notify the temperature or the luminosity. You manage to verify that it could be happening. You wake it up again when it works or if you delete it and add it back. Thanks .

Hi @Jesus_De_Oliveira

The only thing I did was add the temperature capability that you asked me for, the rest is the same as the stock driver.

Try with the stock driver and if the same thing happens, let smartthings know.

If it works and stops working, most likely it has to do with network problems that are occurring in the hub with the latest firmware or problems in its own Zwave network, but I don’t know.