Z-Wave Module Failure


(Jam Dawz) #1

As of last night at 7 PM CST, the z-wave module in my V2 hub stopped communicating with my devices. I’ve tried rebooting, resetting, and repairing. Nothing works. I continue to get this in my logs:

2016-05-09 7:08:20.778 AM CDT
moments ago HUB zwStatus module failed Z-Wave module failed
2016-05-09 7:08:20.728 AM CDT
moments ago HUB Err 101: ZW module not respon… Err 101: ZW module not responding
2016-05-09 7:08:13.782 AM CDT
moments ago HUB Z-Wave device [0C]: Not respo… Z-Wave device [0C]: Not responding

And this:

• zwaveControllerStatus: 09
• zwaveHomeID: D0D09389
• zwaveNodeID: 01
• zwavePowerLevel: full
• zwaveRadioDetected: false
• zwaveRadioEnabled: true
• zwaveRadioFunctional: false

Is my hub toast?! For the love of all that is good, please tell me there is a fix!! This will be my 3rd hub (2nd V2). I don’t think I can take another migration. Any help is greatly appreciated!


(Bobby) #2

Do a search on the forum, there are several threads about the 101 error. Some have found less dramatic solutions, some have had to start all over


(Jam Dawz) #3

Already did the search. Found lots of drama and zero solutions. Was hoping for an undocumented resolution.


(Ash (www.smart-dots.com) / Ashutosh Jaiswal) #4

Did you try to disable the Zwave module and then enable it again. You can do that from the IDE.


(Jason "The Enabler" as deemed so by @Smart) #5

I’ve had this problem. Contact support. Tell them you want them to check your system for orphaned devices. Tell them to delete all of the of the ones they find.

This may off may not work. But it is the least horrible one.

It has worked for me in the past when I had the exact same error code.


(Jam Dawz) #6

Yes.

I will see what they say, thank you!