Z-Wave Broken? Had to reboot Hub!


(Mark) #1

@SmartThings_CX_Team @smartthings_support

Posting here to make others aware…

Anything going on in the Cloud? Are changes begin made? At 9.30pm BST it looks like the Hub was disconnected at your end as no network issues here. ALL my Z-Wave devices stopped responding to ALL commands even though they seemed to send commands themselves OK. The Hub appears to have stopped sending all Z-Wave Commands. Just lucky that I was not away and noticed. All else showed normal.

I had to reboot the hub and all appears fine now however this is not something that I caused to happen locally or at least I cannot see how it could have been caused locally???

This is pretty poor really, I appreciate things need to be updated but this could have caused me no end of problems had I been away from home at not noticed as all automation failed.

Please look into the matter and see if you are able to establish the cause so it is not repeated or at the very least make sure that after whatever cloud config changes you are doing that the Hub is rebooted after!


(Hendre) #2

I had a similar experience on Saturday. After hard rebooting the hub, I had the old “Non-functional” status of the Z-wave radio. A further hard reboot did not resolve the issue. Strangely enough, a soft reboot (via the website), brought the Z-wave back online.
Devices were still not responding as they should, so I tried a Z-wave repair.
The Z-wave repair produced endless “Err 101: ZW module not respon…”; “Err 112: ZM eeprom write fail…” and “Err 120: Z-Wave send timed ou…” errors.
I tried a second soft reboot of the hub, and magically, all was well as if nothing happened.


(Mark) #3

They are definitely doing things in the cloud and to our Hubs etc. I understand these things need to happen but they really should send out some comms to make people aware! After the complete cluster f*ck with the 18.18 update you would have thought they had learnt their lesson but I guess not! :frowning_face: