What is "Err 101: ZW module not responing"?

I see this in my Event’s log every time I try to do a repair on Hub V2.

2015-11-14 5:11:24.664 PM CST
moments ago	HUB		zwStatus	ready		Z-Wave is ready
2015-11-14 5:11:23.327 PM CST
moments ago	HUB		zwStatus	starting up		Z-Wave starting up
2015-11-14 5:11:22.435 PM CST
moments ago	HUB		zwStatus	power cycle		Z-Wave power cycle started
2015-11-14 5:11:22.391 PM CST
moments ago	HUB			Err 101: ZW module not respon...		Err 101: ZW module not responding
2015-11-14 5:05:34.847 PM CST
8 minutes ago	HUB		zwStatus	network repair		Z-Wave network repair started
2015-11-14 5:05:34.841 PM CST
8 minutes ago	HUB		zwNwkRepair	started		Z-Wave network repair started
2015-11-14 5:02:03.064 PM CST
11 minutes ago	HUB		zwNwk			zw network:E651BF49, node:01, suc:01
2015-11-14 5:02:03.023 PM CST
11 minutes ago	HUB		zwStatus	ready		Z-Wave is ready

Any help appreciated!

I had this same error with V1 HUB and support sent me a replacement hub. Hope we are not plague with something on V2.

Does not sound good at all honestly. I know they’re swamped but support would be your best bet on that one. I’m sure you’ve tried a reboot.

Yeah they’ve been responding to me, I just don’t think anyone knows what’s up yet.

That sounds like some sort of hardware failure. Or firmware problem, which might be better news but odd because everyone has the latest and greatest firmware and I haven’t seen messages like that before.

Just tried it on the new update that came out today. Still getting Err 101 after 5 minutes of repair. Bummer :frowning:

Has there been any resolution to this. I too am seeing the same errors in my Events. Been having weird issues lately like my Home-Sleep mode would only turn on things but would not turn off requested things. This is what prompted me to look in IDE.

It’s not good :frowning:

I was able to replicate the behavior by rebuilding my entire network. I narrowed the error down to a battery powered device that got included kind of funky. Even after removing the device, I could not remove the error without nuking the whole thing and starting over.

Do you have an Enerwave ZWN-BPC? That is what I suspected did it, but I have not confirmed yet.


Yes I do. I have two of them. Would you suggest removing them and re-running a repair. I am digging back deeper into the logs and I noticed that the I started receiving the error after I attempted a z-wave repair. Plus I see a few a few errors where it could not assign a new route. I fixed on these yesterday by doing an exclude and include, maybe I should try that for the other two items.

Yea go ahead and see if removing those devices clears up the error for you. In my experience, it has not – it took a full factory reset to fix this error the last 2 times I got it. Just so you know, I removed every single device individually and still got the error. Factory reset was the only thing that worked.

So last night and after chatting with support it was suggested that I try the airgap trick, which did not work. So I end up removing the non-responding devices and re-added them. Of course we all know what fun this is. Once I got it all added back in I did a reboot of the hub and that seem to take forever followed by a z-wave repair. After that my system went completely haywire, nothing seem to work correctly. At that point I sent an email to support and stepped away from it for the night. Several hours later I was able to execute my sleep routine without issues. So this morning I logged into IDE and noticed that several devices were not responding last night during the z-wave repair but I no longer saw the power cycle events in IDE. I rolled the dice and ran another z-wave repair and I am happy to say that I got a successful z-wave repair to run!

Interesting - did you repair the Enerwave devices too?


I did the repair on the whole z-wave network. I did not remove the Enerwave devices. I did not want to remove them if I did not have to because they were very difficult to install. In fact, I have not even updated the device to the official supported device type because after install I never had issues and I did not want to deal with the headache again.


What was your resolution for this?

I really do not want to factory reset my hub.


Yep - Factory reset :frowning: I had to do it a few times because I kept adding the suspect Enerwave devices back in. Even if you do remove the bad device, it seems that the chip gets locked into that state. I’ve noticed some poor behavior with old Jasco switches as well so even if you don’t have those Enerwaves, it still might be caused by old lame switches.

If you do end up doing a factory reset, I highly recommend a V2 minimote. That thing was a lifesaver. Too bad you can’t back up the SmartLighting (or Rule Machine) config though!


I have a ver. One Minimote with updated firmware… How do I use it to exclude devices?

You don’t even need it paired to do an exclusion. Just hit the - button and then whatever you need to on the device to make it exclude. You’ll see the remote blink red and blue a little and then it’s excluded. If you have the V2 (won’t work with V1 + new firmware) you can actually make it repair via the remote as well.

Ok, do I need the v2 Minimote? The v1 updated won’t work?

Yeah, unfortunately. I tried using the V1 upgraded. It won’t associate with the network properly for whatever reason. You can still use the V1 to exclude though.