SmartThings Community

Z Wave devices right up to hub to pair

(John Hernandez) #1

Hi All,
Has anyone had an issue where their hub can only communicate/pair/exclude devices that are literally right next to it? I feel like my hub’s zwave antenna is broken inside. I can pair zigbee devices no problem but zwave devices have to be right up to the hub to do anything. Also, once zwave devices are paired and moved into another room, the hub can’t communicate with them.

0 Likes

(Kurt Sanders) #2

I have this same short range inclusion issue with the new V2 hub. It’s Very Annoying! :rage:

ST Support stated that it might be the devices which I am pairing???, which I responded that it happens with their ST labeled & supported devices. Their was “No Response” to that from ST Support and I do not feel like having to start over again with a new V2 hub after the very frustrating and time intensive V1 -> V2 migration I did a few months ago.

My head still hurts from knocking it on the desk!

0 Likes

(Geko) #3

This is by design. During inclusion/exclusion, most Z-Wave devices operate in low power mode, so they have to be in close proximity to the hub. It’s a security measure to reduce a chance of someone hijacking your device before it’s added to your hub.

1 Like

(John Hernandez) #4

Thanks Geko. I can confirm I’m able to pair devic when right next to hub. But once I place them where I need them, the hub can’t talk to them. I am noticing that my sensors are feeding info back to the hub with no problem.

0 Likes

#5

This may be due to walls and other obstructions. You may need to get an Aoen Labs Z-wave repeater like me.

http://www.amazon.com/Aeon-Labs-Extender-Repeater-DSD37-ZWUS/dp/B00K7QZUZM/ref=sr_1_1?ie=UTF8&qid=1445613173&sr=8-1&keywords=z-wave+booster

0 Likes

(John Hernandez) #6

You had the same Imosenko? My Aeontech plug in switch is supposed to act as a repeater. It helped for a while but now, same ol thing.

0 Likes

#7

Run a repair on your Z-wave network via the ST app or the Web IDE. Yes I did.

0 Likes

(Kurt Sanders) #8

@lmosenko: Have you been able to pair this Aeon Repeater with a ST V2 hub and have you noticed a dramatic improvement in the areas that were previously unreachable from the hub?

I noticed on the Aeon Repeater feedback on Amazon that several people with SmartThings hub could not get this to pair, and that it did not perform to their satisfaction if they did get it to pair as an outlet. I’m just curious, as my Kwikset 910 Z-wave lock is in a dead spot in the garage and I need to extend the Zwave network to the garage.

Interestingly, the open/close ST sensor on the same door with the lock works perfectly, but the Kwikset lock cannot pick up any signal from the V2 hub.

0 Likes

#9

It’s unlikely that you’ll need a repeater that is only a repeater. You can use the repeating light switch or a plug-in module and get double use out of it.

As far as pairing right next to the hub, a lot of this changed with zwave plus.

You can do multi hop pairing with zwave plus provided the device is not a security class device. Locks are obvious. What’s not so obvious is that some devices, particularly those from aeon labs, have the option to pair as either a secure device or not. This includes things like their zwave lightbulb. Which personally I find it weird to think that a lightbulb would be a secure device but, it’s an option, so OK.

Secure class pairings can fail in ways that are different than other pairings. The device might be on the network but be unable to get any messages.

Anyway, here’s the main point.

You can pair right next to the hub. In most cases if it is a zwave plus device you can pair it in place several hops away if the hub is also zwave plus.

If you move the device physically to the new location after you pair it, or you add a new device to the network that you want to be able to act as a repeater for this device, you need to run the zwave repair utility to update all the address tables so that each device knows who it is truly physically close to.

This is just a button press in the mobile app, you don’t have to fool with all the individual devices again. Basically the hub just send out messages to everybody to say "you might’ve moved, check and see who your neighbors are. "

The system utility will take 15 or 20 minutes to run typically, but you may not see communication improvement until the next day for some complicated technical reasons.

See the range FAQ for more information, including information on zigbee devices:

And

0 Likes

New Hub and Still Horrible Problems
(Kurt Sanders) #10

@JDRoberts: Thanks for the detailed response and links to those support articles. I have the Smartthings V2 hub, so I am Z-Wave Plus ready from what I read in the V2 specs.

Tonight, I ordered both the “Aeon Labs Aeotec Z-Wave Range Extender/Repeater (DSD37-ZWUS)” as well as the “Aeon Labs ZW075-A1 - Z-Wave Plus - Plugin Smart Switch - Gen 5” and will see which Z-Wave device successfully pairs and communicates with the Kwikset Z-Wave Lock.

I tried the Aeon Labs Aeotec Z-Wave Smart Switch 6, Gen5 yesterday. This Gen 5 device was very difficult to pair. It only paired in non security mode and right next to the V2 hub. After pairing it would only function about 10’ from the Hub, even after running a Z-Wave Network Repair at the final location in the garage.

I returned it to Amazon. Hopefully these two Z-Wave devices will expand the Z-Wave network as one would expect.

Ironically the ST open/close sensor on the target door works perfectly in the garage, but the Z-Wave lock on the same door cannot pick up the signal. I know the Z-Wave lock is working because I removed it and walked it inside the house about 10’ and it worked perfectly.

1 Like

#11

Zwave locks are a special case, separate from the security issue.

edited to add

The ZW075-A1 is a discontinued model, and I can’t find the conformance statement for it.

The newer model, the ZW075-A2 does support beaming, which is what you want for A repeater to talk to a zwave lock.

I just have no idea whether the A1 supported beaming or not. You might want to check with Aeotec.

And, yes, all the V2 hubs have Z wave plus as far as I know.

0 Likes

(Kurt Sanders) #12

@JDRoberts : After reading your above message, I decided to cancel the A1 Aeotec model and pursue the newer Aeotec A2 model with Z-Wave Plus and beaming… However, I noticed that their isn’t any feedback on either at Aeotec A1 or Aeon Labs Aeotec Z-Wave Smart Switch, Gen5 (ZW075-A02) models on Amazon or NewEgg. The Aeotec A2 is only being sold by a 3rd party vendor on Amazon and I hesitate to purchase without knowing more since returns are not easy as when they are sold as Amazon Prime IMHO.

As stated before, I already tried the Aeon Labs Aeotec Z-Wave Smart Switch 6, Gen5 with beaming yesterday and it did not perform farther than 10’ from the V2 hub, which was very disappointing. Also ST does not provide native support for these newer Aeotec Gen5 devices as they are intended, which might have something to do with my disappointment.

Lastly, I also could not find any sales or technical literature about the Aeon Labs Aeotec Z-Wave Smart Switch, Gen5 (ZW075-A02) on the Aeotec website. Not sure what going on there since I can find their devices on Amazon and NewEgg.

I’ll let you know how the "Aeon Labs Aeotec Z-Wave Range Extender/Repeater (DSD37-ZWUS) performs with the lock. I’m guessing it will provide an extension of the Z-Wave network but not allow a security protocol message?

0 Likes

#13

I haven’t bought from the following vendor myself, but their product descriptions do usually specify whether something supports beaming or not, so it’s useful just for information, and you can confirm at the official site to be sure.

The GE 12719 plug in supports beaming, so it might be a good dual-purpose device to consider. Not zwave plus, though.

http://shop.haworldonline.com/GE-Z-Wave-Plug-in-Smart-Switch-Module-Model-12719-ZW4101-112150.htm

The repeater does have to support “zwave network security” but not “AES 128 encryption.” That’s only needed if it’s going to decode the message. It can pass it along without that.

edited to add if you already ordered the GE, that should be fine, you can stick with that.

It took forever, but I finally found a Z wave plus plug-in module with beaming, so that would probably be my personal choice if I hadn’t already ordered something else.

The Dragontech PA 100 is zwave plus, supports beaming and Z wave network security, and costs about $35 new at zwave products.

They typically also offer it in a bundle with a minimote, which is often a good deal.

http://www.zwaveproducts.com/Zwave-Lighting/Zwave-Plugin-Modules/Dragon-Tech-PA-100-Z-Wave-Plus-Plug-in-On-Off-Switch.html

Dragontech’s similar dimming switch, the PD 100, also supports beaming and a Z wave plus, I just don’t like that style of switch as well regardless of brand. It only supports incandescents, it doesn’t have a grounding plug and it’s not a 3 hole plug.

Note that the Dragontechs are intended to be low-cost, they don’t have the extra plug-in pass through outlet that the GE’s do. So you can plug one thing into the DragonTech, but not two. The GE lets you plug-in one network control device and one nonnetwork device. But I’d rather have have the zwave plus.

As always, your use case is not my use case, and choice is good. :wink:

1 Like

#14

When I got my Hub V2, I did have to fiddle with z-wave exclusion. But after the hub excluded the device, it paired right away.

0 Likes

(Kurt Sanders) #15

Bing bada boon, the Aeon Labs Aeotec Z-Wave Range Extender/Repeater (DSD37-ZWUS) worked with the Kwikset 910 Z-Wave lock in our garage. The response is slow from when a CMD is sent probably due to the lag in repeating the Z-Wave signals… but it finally responds… whew…

2 Likes

(John Hernandez) #16

I never was able to fix my problem. Here’s a video of the issue. https://youtu.be/SW9pt_J6TeU

0 Likes

(Kurt Sanders) #17

Your video demonstrates the frustration we SmartThings Z-Wave users go through with trying to simply setup a Z-Wave repeater to reliably send a signal to a remote location. One gets difference results with different devices from the same manufacturer and not all devices repeat with consistently.

I have tried for months, and all I get from SmartThings support is that my home might have some other devices conflicting with the Z-Wave signal, like a microwave, wireless phone, network router, sun spots…

I had had limited success with the “Aeon Labs Aeotec Z-Wave Range Extender/Repeater (DSD37-ZWUS)” repeating a signal to my Kwikset door lock in the garage. I have since decided to give up on getting a reliable Z-Wave signal to the garage. I have tried installing dedicated Z-Wave repeaters and light switches halfway between the garage and my hub, only to get them working and a week later, no response from the garage door lock.

Wish I had a bullet proof answer for what works, but looking at the various threads on this cluster topic, leads me to believe that when you find something that works in your location, you have won the lotto.

0 Likes