You have no monitorable devices (SmartThings/ADT Hub)

This is regarding initial setup of the the ADT Smartthings security hub. This issue is resolved. I’m just posting it here in case someone else has the same problem.
The main signs were:
Time on control panel was incorrect
Weather information did not appear on the arming screen
The Android app in the home security tile indicated “You have no monitorable devices” even though I added the two door sensors and the panel was responding to them.
The chime function was not working and there was no way to edit the chime settings.

On initial panel startup, it found new firmware and rebooted a couple of times. So it seemed that all was happy. So I spent a bunch of time trying to fix this myself.
If you have this same issue, don’t waste your time trying to fix it. Just call tech support and they will fix the time zone in the panel. Then everything will function as expected.
The only other thing I had to do was delete the sensors I added and re-learn them. One of the sensors would not enter learn mode, so I had to remove the battery. It worked after re-installing the battery.

This was my message to tech support:
I am setting up a new ADT Smartthings panel. I have two door sensors installed and functioning. When the door is opened, the chime does not sound. The chime volume is turned up.
Also the classic app says “you have no monitorable devices”. The door sensors do appear in the Things list and the status changes when opened.
Also I see no place to associate a voice with a sensor. (When adjusting the chime volume, it says “Front door”, so Im assuming there is a way to change that according to the sensor location)


I have the same exact problem you described, when I called 800 SAMSUNG and got to the SmartThings department, they told me to call ADT Support for ADT Smartthings. Do you know what exactly they did on their end to get it working? That way I can ask them to do just that?

First I tried email support, and got this reply:

I’m eager to get you taken care of! Can you please reach out to us via telephone at your earliest convenience? You can reach an ADT Specialist directly here at SmartThings by calling 1-855-238-7339 Monday - Saturday from 9AM - 6PM PST.

When I called, I was not near the hub. The tech said I may need to be at it, but he could try something first. He had me open the android app, and then sent me a code that appeared in the app. I read him the code back and he accessed my hub. As far as I know all he did was correct the time zone and reboot the hub. He put me on hold for about 5 minutes.

My theory is that since I got it from Amazon, the time zone was set for somewhere else. However I find it strange that I told it where I live and it was not able to determine the time zone.

What is the answer to this? I have the same problem. Both the Smartthings classic and new android app say I have no monitorable devices and the time is wrong in the hub. Why can’t this be fixed by the user?

For me the answer was to call support as described above… it has not been a problem since. Is there a fix that the user can execute?..I dont know… it appears you would have to access advanced settings in the hub. It seems to me that this should not even be a problem since the hub knows your location.

Well, I deleted the sensors and re-added them AFTER I corrected the time using that map scroll trick. Then they showed up. So, the lesson is that if the time is wrong, fix that first before you install sensors. Otherwise, you have to remove them from the app and re-add.

1 Like

Calling support did not require deleting the devices. I was unaware of any map scroll trick…how do you do that?

For those who have this issue, the map scroll trick is once devices are removed from your hub, you go into the app ( I used SmartThings Classic app), click on the menu top left (three bars), click the settings gear icon next to the hub name, click on the map, and make sure to set it to a completely different time zone from where you are, then save. Look at the hub and make sure the time changed to the right time of the location you selected. Then repeat the steps and now select the actual location of the hub and save. The time should display correctly on the ADT Security hub. Hope this helps you!
Now…I’m just having issues repairing some of the devices :angry:

what do you know…a hub reset did the trick, added all the devices back!
For those who are interested, you can reset the hub yourself by going to the IDE site (
Under My Locations, make sure you select the right hub, then go to My hubs, then scroll down to utilities and click View Utilities. From there you can reset the hub.

Different people are on different “shards“ in the smartthings cloud. For that reason, the link to graph.api Will only work for some people.

To avoid frustration, when sharing the IDE link, please always use the following

This will automatically direct each person to the correct shard for their own account. :sunglasses:

Thanks for the clarification!

1 Like