Yale Conexis L1 smart lock offline

I have tried to Talk to someone at SmarttThings but there are no phone numbers available.
My conexis L1 smart lock has been working fine until today it then had a message on SmartThings that it was offline. I cannot get it to show online.
I have tried to remove the lock from smartthings but it will not. I have rebooted my smarthings hub and still not working. All my other devices are working fine. The lock works fine with the Conexis app so no problems with the lock.
Anyone got any ideas please.

I assume you have the WiFi module and you are based in the EU ?

If so it’s not supported at present. Yale have changed the App for EU users and it doesn’t support SmartThings and no ETA as to when it will be sorted. Reach out to the Yale UK support team on Facebook. The may have a date. But I wouldn’t hold your breath

HI Jeff
Many thanks for the replies. I have never used the Yale Access App.
I have always used the Conexis L1 App and integrated with Z Wave module not WiFi.
It has been working fine for years now until yesterday.

OK, I use the Standard Z Wave Edge driver, but there is a Community edge driver Z-Wave Lock PH v1.00 you could try that instead. But for me, the Z Wave module is fine. Perhaps try a Z Wave Repair ?

Or the Batteries. The reporting is way off and they go from 90% to 0% very quickly after months of being stable. So you could try that also.

I have put a new set of batteries in and till nothing.
I have also tried Z Wave repair and still showing offline.
I have removed batteries… then removed Z Wave module… Put batteries back
then taken batteries out and re inserted module and batteries and still offline.

Did you fix this in the end? I’m having exact same problem and I’ve been through all of the steps you set out above. Still reporting offline in app and web browser.