Yale Conexis L1 - “Not using high security”

Recently added a Yale Conexis L1 (with Z-wave plug in) to my smart home setup and attempted to integrate in to SmartThings. However when I add the device I get a warning for “Not using high security”

I’ve tried removing and adding again, and even changing the DTH in the IDE to no avail!

Any ideas?

What model is your hub?

1 Like

It’s a Version 2

Does the Conexis L1 support z-wave S2 security? if not, this is a normal message.

Should that effect the normal operation of the lock though, as the lock state and battery level don’t report in the app at all?

Do you have other Z-wave devices in your network? I believe this can be due to some older/lower security level devices, what might be used as a hop through the route to the lock.

@RBoy is the most knowledgeable person around regarding locks and their operation on Z-wave networks. He might can give some insight. Indeed he has a list/table providing information which lock capable to do and what with ST and with current firmware/hardware limitations. Unfortunately I cannot remember the topic or address where it is, but he can help definitely.

1 Like

Otherwise a screenshot from the IDE showing how the device connected what Z-wave version it is using can help identify things as well.

1 Like

I didnt get that message and I’ve got the v2 hub aswell. I would suggest logging on to the IDE and see if the lock is connected direct to the hub as @GSzabados suggests above.
Other than that unless Smartthings have changed something I’m drawing a blank cos mine works fine.

That’s what I thought, people must be running the same setup and not having issues.

I even tried to add it in using the classic app, but they’ve nerfed it now :cry:

Does this have all the info on this screen shot?

Have you logged in via the web to see if the connexis is directly connected?
I had a problem with a yale contact sensor continuously dropping and I found that for some reason that was connected via a socket as a repeater, connected it directly to the hub and no problem ever since.

Yeah showing in the route as directly connected?

Have a look at this:

Thanks @GSzabados - Will take a look

1 Like

It does, according to Yale’s website:

Did it prompt you to scan the QR code when you were pairing it?

@prjct92eh2 - It did once, but it failed.

Is the QR code a sign of S2 kicking in?

yes. I’d exclude the lock, move the hub closer and try again.

2 Likes

Thanks @prjct92eh2 - I’m glad you didn’t say move the lock closer :laughing:

2 Likes

You lock hasn’t paired correctly according to your screenshot. Do a factory reset and try again keeping your lock within about 2 ft of the hub while pairing it.

The table that @GSzabados was referring to which compares lock features can be found here at the bottom of the first post:

If you want your lock to use the S2 security (assuming your z-wave module supports it), then you need to select Generic Z-Wave while pairing your lock with the hub (not scan nearby).