Working Garage Doors not Showing in Custom Action ("No Available Options")


(Mike) #1

I’m trying to create a couple custom actions (phrases) that can open/close my garage doors. However, when I go to select my garage doors from the menu option it says “No Options Available”. I have 3 garage doors that work just fine and show up in the doors home screen section. I can open them automatically when people arrive, etc. So I know they’re recognized as garage doors, and are working properly.

My garage doors use a FS20Z-1 Z-Wave in Wall Fixture Module as a momentary switch in combination with an Ecolink Z-Wave Wireless Tilt Sensor. They work great. They just don’t show when I go to “Add an Action” -> “Give it a name and hit next” -> “Open or close garage doors” -> “Garage doors (tap to set)”. It says “No Available Options”. I’m not sure how there are no options when I have 3 working garage doors that work perfectly in every other context.

Has anyone else encountered this? Is there a fix? I’ve searched and I’m not having any luck finding anything.

Thank you for your time.


(Eric) #2

I’ll admit no experience with that device, but sounds like a light switch, not a garage door. So did you try actioning the light?


(JF) #3

Have you found a solution? Same issue here


(Mike) #4

No luck, sorry. I have a feeling it’s just a bug in the device. I contacted support a while back and they were unable to help, but I figured I’d see if the community had any solutions via a custom device type, etc.

@Eric. They’re definitely garage doors. See the attached images.

From my Doors & Locks Section:

From the Garage Door Selection screen during custom action creation: