Garage door based on Ecolink tilt sensor doesn't show up on goodnight mode


#1

I can’t select it to make sure the garage door is closed.


(Tim Slagle) #2

Hey Eaz,

What are you using as the “switch” to actuate the garage door? Can you tell me which device type it is using?


#3

I’m using a Linear FS20Z (shows up as Evolve LFM-20)


(Tim Slagle) #4

Ok, have you gone through the garage door solution setup through the “Doors and Locks” section?

Doors and Locks>Gear icon in top right> Add door>select garage door as the type and then follow the setup.


#5

Sorry for the delay in responding - on vacation.

Yes I Have.

Here’s a summary of the garage door setup:

Switch
Linear FS20Z-1 Z-Wave module
Group: Doors & Windows
Preferences
Name: BMW Door Relay
Smart Apps
BMW Door
Door Name: BMW Door
Door Type: Garage Door
Door Alert If Left Open
Door is: Open
Number of Minutes: 15
Open and Close it Remotely
Connect an Opener?: BMW Door Relay
Edit Door Name Devices
Door Name: BMW Door
Open/Close Sensor: BMW Door
Garage Door Controller: BMW Door Relay

Sensor
Ecolink Z-Wave Wireless Tilt Sensor
Group: Doors & Windows
Preferences
Name: BMW Door
Smart Apps
BMW Door
Door Name: BMW Door
Door Type: Garage Door
Door Alert If Left Open
Door is: Open
Number of Minutes: 15

Differences between working door and non-working door
Working door uses Smartsensor, non-working uses Ecolink tilt sensor
Doesn’t appear as option under Mode->Good Night!->Open or close garage doors
Main config screen on smartsensor has selection of door state or door open button
Config screen for Ecolink tilt sensor only has door state