Wink Relay wont let me download anything, if I use a mirror I can only download Chrome but cant install

I have a weird error with my relay, when I go to restore to factor/erase data, it does reboot after restoring to factory image…but it is already connected to the wifi.

I cant download anything but APKpure and Chrome from your Wink.boshdirect mirror. I uninstalled those and tried to reinstall and Chrome will download but not install, and everything else just wont download.

I cant download, Kingroot, firefox, or Assistive button ( assistive button doesn’t download from BoshDirects mirror or APKpure site either).

I have tried the web versions or dropbox, and google drive, and I cant access the folders. The screen is just blank.

Air droid doesn’t support my browser, and crashed with chrome ( when i had it runnint). I cant download Air droid.

Every attempt at a download will fail.

Please let me know if you have any suggestions.

Joshua had suggested that I am experiencing “groundhog day”…how to get out of this.



1 Like

Similar issue here. I did the full wipe and reset, twice. Updated security settings and activated Dev mode. I can’t download APKpure or anything else- I get Download Unsuccessful every time. I haven’t been able to find any reason/solution.