Whats going on with arlo and smartthings

Used to have scenes set to turn on my Arlo cameras when ever left the house using Lfe360 or at night when in bed and also turn them off when we arrived home or got up in the morning , now it seems i can’t just turn on my cameras from smartthings at all , in scenes it just has a record button as the only activity , any help much appreciated

edit , also the same in automations "choose what you want this device to do " only shows record , is this the new ON

for context - have you read this thread?

(edit: added missing link)

1 Like

hi , what thread?


one sec - i SWEAR the link was there. when I posted.

1 Like

OK so I’ve read all that thread and I’m non the wiser
So I deleted everything and and reinstalled
Still no option to just turn the cameras on or off with smartthings scenes or automation or am I totally missing things all together :exploding_head::exploding_head::exploding_head::exploding_head::exploding_head::exploding_head::exploding_head::exploding_head:

I deleted my arlos from SmartThings and reset them back up when the app change happened and everything but the original one I have works fine through ST. I can control, view and I run them all through ST.