SmartThings Community

WebCore.co Access issue?

I seem to have issues accessing the WebCore.co login site. On VPN or off VPN I get the Error 522. Reason I try both is I have a network add blocker so the VPN actually allows ALL sites. Any one else have this issue?

I can get to the main site but when I click “go to the dashboard” it errors. Is there a diffrent link or can someone post me the link for the sign in page? Kinda getting annoying only being able build routines/pistons via phone.

Thanks

https://dashboard.webcore.co

1 Like

What URL are you going to when you click on “go to dashboard” and get the error?

No response on WebCoRe forum so trying here.

My Dashboard doesn’t load. after having to register logging in every time on every browser. I get “There was a problem loading the dashboard data. The Data below may be outdated. Please Log out if the problem persists.” I did that a couple of times no change. When I click on Dashboard (beta) I get a blank screen. My IDE logs " ac07ab0c-74a3-4024-8650-2c5c207b4784 12:17:56 PM: error java.lang.reflect.UndeclaredThrowableException @line 1712 (listAvailableDevices)"

When I try the dashboard from my phone, I put in the password , I get the same message as above. I click Dashboard, again blank screen and same message in IDE. I’ve changed passwords and am running version v0.3.10c.20190522. I’ve filtered devices, cleared caches, nothing works…

Did you change your ST password or webcore password? Did you run clean up and rebuild data cache in settings under your instance of webcore? Have you checked for multiple home locations? Your hub name has not changed recently - you can check in IDE.

And on your last update of the WC apps in IDE, did you make sure all apps were published?

  1. I’ve changed WebCoRe’s password many times as part of troubleshooting.
  2. I have run clean up and rebuild multiple times
  3. I have only one Home location in my IDE
  4. I have not changed my ST password
  5. All WC apps are published

I suggest posting again in the webcore forum and tagging @webcore_minions

They have some diagnostic apps they can have you install that will reveal more logs to figure out the issue.

Focus on the getlocationmode that is behind the message in your posted image

Using echo speaks by chance?

Yes, I am using echo speaks, that’s one of the Piston’s that I need to repair

I suggest removing all the echo devices in your available devices in webcore and see if webcore loads.

1 Like

That was it, one of my Echo speaks devices (@tonesto7). Now I’ll add them back one by one to find the offender.

Tried adding one by one but the problem moves around, tried deleting my echo devices from ST and re-discovering. Same. @tonesto7