Volume controls .missing since recent update

I have been searching for the past three days since my smartthings app automatically updated, and I am not sure if there is a way to just role back the app version since that might be enough to fix it but,

Ever since the newest update all the volume controls through the in-app remote have disappeared. It used to be handy to lower the volume on my kids TV from the other room but now the volume buttons are just gone and I am not sure how to bring them back.

Be sure to report the issue to support

What a bunch of morons! I cannot believe the volume controls are gone!


it actually works by using the volume keys on the phone :slight_smile:


On the new black remote there is a bar across the top with like 2 small horizontal lines. Click the lines and it will bring up a fuller remote control which includes vol control
Took me over an hour to realise this by frustratingly just tapping the screen
Very unclear app change !

1 Like

Thank you and the guy who mentioned the volume button from phone. There was no feedback from my phone to tell me that it worked(sound or volume adjusting image) so I had not realized it worked.

I also found the way to expand the remote, but it took a while to find the volume controls even after doing that, but if anyone else is having trouble it’s these cut off buttons at the bottom left here.

Tha is for the help everyone!

I think you can also get more options on the remote after you’ve expanded it by swiping left and right. The dots at the bottom of your screen print show there’s about 5 pages of extra remote buttons!
The app needs faq and instructions - it’s not easy to find at all!

Thanks for this post! The new remote control is completely unintuitive in the new update, and I couldn’t figure out how to bring up the volume control for the longest time.

Volume controls should be plainly obvious in the first remote control menu, and not hidden from view when the menu is first brought up.

Dear. I was also puzzled about the volume control location but later found that it can be viewed when sliding the two horizontal bars in between power and search to top. And slide accordingly.

Wrong! At least for my situation wit an iPhone 12. Phone volume control only controls volume of phone, not the Smartify TV control.

Wrong, my App doesn’t show 2 lines at top and still no volume control shown anywhere.

Wrong again, at least for my Smartify app, cannot swipe left to right nor right to left nor top to bottom nor bottom to top😡! Very frustrating.