Vizia VRF01-1LZ Issues

fan

(Fresh1179) #1

Hello All,
I am looking for a solution to a problem I am having with these switches. I installed these switches on a ceiling fan per the manufacturer instructions. I am having the following problem. When I turn the fan speed controller on the highest setting the fan spins fast, but when I reduce the speed to the medium or low setting (on the wall controller) the fan comes to a complete stop. Essentially the only options I have are Apache helicopter or completely off. I was wondering if anyone has run into these problems before? SmartThings seems to treat this switch as a dimmer, with percentage options in the app. My thinking was that I could use Z-Wave Tweaker to adjust the minimum fan speed parameter, but the Leviton documentation does not provide the parameters in the instruction sheet. Am I missing a simple solution? How can I get the switch to function properly? I pulled the speed control “string” to the highest setting before removing it from the fan fixture? Was this the correct installation procedure? Thank you for your suggestions.


#2

This is VRF01, right? That’s their fan control switch.

That sounds like a wiring issue, since the problem occurs when you manually adjust the switch at the wall. I would get in touch with Leviton support, they will probably be able to help you the quickest. I don’t think this has anything to do with SmartThings, as it wouldn’t affect the manual switch operation.

Leviton has a special help line just for fan wiring issues, so at least you know the stuff is often complicated. So I would go ahead and get in touch with them.

For additional information, contact Leviton’s Techline at 1-800-824-3005


(Fresh1179) #3

Leviton VRF01-1LZ*

Yea its the fan control switch. I will try to get in touch with them. I will let you know what they say. As far as I know, it is wired correctly.


#4

By the way, the code after the dash in the model number just indicates the box that it comes in, they use different packaging for retail channels and for their authorized distributors. The device number is the stuff to the left of the dash. :sunglasses:


(Alex) #5

@Fresh1179 - I have 7 of those fan controllers. 3 running 60 inch fans and 4 running smaller 52 inch fans. In all 7 cases I removed any electronic speed controller/dimmer that came with the fan. The large fans had electronics in the canopy that allowed controlling the fan and light via a remote and the small ones only had the typical chains to control the speed and light. For the small fans I set the speed to high and cut the chain off. I did the same for the light chain - turned on and cut it off.

While the standard ST DTH worked for me, I opted to use one made by @ChadCK as it took into account the Leviton VRF01-1LZ only has 3 levels. With the ST one, you will notice that the speed only changes once you hit a specific percentage about every 1/3 of the range.

Try @ChadCK 's DTH, make sure you removed all the electronics (I wonder if some fans have it embedded where you cannot get to it… I was careful to buy fans without or with removable modules), and if your fans have chains then set them to max for the fan and light to on then tie them up or cut them off.

The only issue I had with mine was them popping (literally) on first use but that was a known mfg issue from a while back. They work well even though I hate the silly paddles they designed that must be controlled with your fingernail… hopefully they will soon release a fan controller in the new design that they just released for their zwave plus line.


(Matthew Valeri) #6

Just want to make sure you set the fan physically to high before trying to control via the switch.


(Fresh1179) #7

Okay, so I figured it out and it was a fairly obvious, slightly dumb solution. I had previously set the fan to high. However, I had the manual string pulled for the fan fixture light. It appears that this was drawing too much current from the fan motor and caused the behavior described above. Once I turned the light switch off, the switch functions correctly. Not it appears I will have to independently wire the fan light on a different circuit. Yay, more electrician bills!

As a side not, while Leviton Customer Service was extremely helpful, this switch does not have the ability to independently adjust the lowest fan speed (for the low setting) or any other speed parameters. You get what you get. That is kind of disheartening for a $85 dollar fan switch, but hey, at least it works now.

@aruffell So you are changing the device type to this Z Wave Smart Fan Control in the IDE? Does this allow you to have the preset low, medium, and high speeds without the semi-functional dimmer slider? Have you tried this using the VRF01? How is it working for you? Thanks for the suggestions!


(Alex) #8

@Fresh1179 - The DTH I use allows you to set the percentage for low, medium and high however I do not believe it has any effect on the Leviton fan controller as the steps are predefined. If I recall correctly, @ChadCK added that feature just to enable support for other fan controllers that had different steps or something along those lines… not sure. You can find the steps by increasing the slider slowly until to see the LED on the fan controller jump to the next level (or the fan speed up of course). The main down side of using this DTH is that it is no longer a “local device” and therefore if you want to use “Smart Lighting” smartapp for local control, anything using this device will not run locally.

The fan controller can only handle 1.5A so if you are using old style filament light bulbs you will certainly go over (ie many fans have 3 bulbs and the max rating is usually 60W so 3x60W=180W / 120V = 1.5A and then you have the fan…). If you use LED bulbs you might be able to squeak below the max current limit however I would definitely not allow the bulbs to be controlled by the fan controller as it was not designed to do so.