Virtual switch problems?

I have a lot of virtual switches that I use with automations and webcore. Lately I have noticed that some of the switches are not working all the time. For example webcore tries to turn virtual switch off and nothing happens. I went to application and manually turned switch off. I get nothing to history even though switch turns off. Same has happened before but with different virtual switches.

Anyone else seeing same thing?

There are multiple things that can cause this, but over the last couple of days some customers, but not all, definitely had some virtual switches affected by the following:

I think it’s supposed to be resolved by now, though.

Mine are working within SmartThings . I see them working and have history with webcore pistons. What I don’t have working is with virtual switches in Amazon Alexa routines.

2 Likes

did you ever figure out why they stopped working? Mine did too. I have a virtual switch trigger an amazon playlist for my son’s sleepy time routine. Hasn’t worked in weeks. Tried so many different things.