Use Zooz 800 stick/home assistant as a secondary controller to V2? Something went wrong…

Long story short, I was starting and instance of Home Assistance to play with, maybe transition to. As soon as I started with the Zwave device, Smartthings disconnected from all my zwave devices. I am assuming it’s something I did, but I can’t track it down.

Smartthings acts as if the zwave antenna (mesh) is just gone. All items are in the app, just all disconnected.

Things I tried:
-Remove HAss zwave device from HAss system
-Reboot Smartthings hub
-Repair Zwave fails because it finds none of my devices
-Can re-add devices

What can I try next? Or what have I done and how do I repair it? I ‘feel’ like if I gain the zwave mesh back, my devices will all be found again.



what does this mean? also, which model of the ST hub do you have?

Sorry for the confusion. SmartThings v2 hub. HAss is on a Raspberry Pi4 with a Zooz 800 zwave stick.

On HAss, when I added the zwave integration and started the process of adding the Zooz device, I lost all SmartThings zwave devices, but they also did not show up in HAss.

try powering off the ST hub for several minutes and remove the batteries if you are using them.

Done, off for about 5 mins, replaced batteries while I was there. Still all zwave showing offline.

Appreciate the fast responses, I will keep trying suggestions.

Were you trying to have both the smartthings hub and the Zooz stick on the same zwave network? That is, make one the primary and one the secondary? Or were you just trying to set up a completely independent zwave network with the Zooz stick?

Also, the Zooz 800 is essentially still in beta, that’s very new technology. Sold “for experts only.” Is that really the one you got? Also, if it is, which frequency did you get? :thinking:

Hi JD, thanks for the reply.

Wanting to use the same zwave network, use it as a secondary controller. Reason being the loss of the zwave antenna on the new Smartthings hub, plus, I just wanted to try Home Assistant, everyone seems to really like it. Just trying to plan for the future if my old v2 hub has an issue.

Didn’t catch that the Zooz 800 (908.44MHz) was that new. Bought it on a recommendation.

Ok. So you were trying to add a Zooz stick (series 800) running home assistant as a secondary controller to smartthings (series 500)?

Pretty sure this is one of those “only for experts“ situation. I don’t think it’s going to work to begin with, and I do think there’s a possibility of damaging the device table.

Have you removed the Zooz device from your SmartThings account yet?

You’re also probably going to get the best answers over in the home assistant community, where at least some people are already using the Zooz 800 stick.

Meanwhile, I’ve updated the title for this thread just in case anybody here is using the Zooz 800 and has more to contribute.

Tagging @nathancu in case he has any additional comments…

I need to know EXACTLY what this means. THere’s literally hundreds of different things that could ahve happened and 99 of them have NO bearing on Smartthings. I’m inclined to believe either - 1 the Zwave radio on the hub failed and the timing is coincidental. OR

Did someone accidentally try a controller swap? I have NO IDEA how a ST V2 hub would respond. Especially with the new Zwave stack.

1 Like

Thanks guy,

First thing I can do is return the Zooz 800. I’ll look for something more suitable.

But the problem still remains that Smartthings is acting like the zwave radio is dead. It just seems like too much of a coincidence regarding timing. I didn’t do any swap of controller (neither ST nor HAss knew of each other yet, I didn’t even get that far).

Regarding the ‘starting zwave device’, I think the word device was misplaced in my original question, should have been integration. HAss has an addition for zwave in their integrations. Simply started this integration to see if I could confirm the stick was working and when I went back to ST all zwave was offline. I have physically pulled the Zooz from my HAss system and removed the integration. All this I can TOTALLY get help with the HAss community.

I’m back here because somehow I lost all zwave and just wondering if there was a way to jump-start the radio again, or if there was a known ST issue adding a 2nd controller.


1 Like

Your gut was correct Greg, even if you had started a full fledged network in ZWaveJS and starting adding devices - smartthings, rather the ZWave controller in ST doesn’t give a rats… Uh. Eyelash about your stick and it’s network and it’s associated devices unless you attempt to join it as a secondary. Even then not going to kill at the radio level.

@JDRoberts im inclined to belive unfortunate timing

Now as to your radio you said that was a v2? Mine did that once and right about the time I was going to dump it it automagically came back. I didn’t run batteries in my v2, so that meant it had sat in a drawer for multiple days without battery when I gave it ‘one last chance’ it popped right up. (either way if you do keep the hub loose the battery. They say the firmware was fixed to prevent leaking but the fact the v2 ever had a battery leak problem and it’s not required - get a real ups and dump the AAs)

That was also on an early LUA - pre matter firmware, version unknown.

Either way isolate your troubleshooting to the hub itself. Doesn’t sound like you got anywhere near choppy water.

1 Like

Maybe. The one thing that might be different with zwave 800 is that it is massively higher transmission power than the older generations. Up to 20 times as much. (that’s how it gets the very long range.)

So I think it’s possible that a new Z wave 800 controller might conceivably create interference on a very close nearby Zwave 500 controller. I’d like to see these two hubs at least 5 m apart to avoid this issue.

But the problem should go away once the Z wave 800 device was powered off. Of course, smartthings being smartthings, it’s possible that all the devices would be marked off-line for a little while, I don’t know the details of that.

1 Like

Hi Guys,

Here is the update on this just for your knowledge. According to the IDE the zwave antenna is functioning. So I started with excluding devices, even though they looked disconnected, and it seemed to work. So I am manually excluding and re-including everything again. Unfortunately it breaks all my automations. Still no idea why it happened in the first place.

I replaced the Zooz 800 with the Aeotec v5, seems to work great in HAss. I can’t find any documentation on how to add this as a 2nd controller. If you have a link to point me toward that would be helpful, not sure how/if it will work, but it’s worth a shot.

Thanks and both @JDRoberts and @nathancu, the two of you are so helpful to this whole community. I have been hanging around gleaning info for years and the 2 of you are always so good at helping others.


1 Like

No worries Greg.

Now that you have that stick ill hold my opinions about where your ZWave network should be. :slight_smile: But I’ve never had much luck with a secondary controller and SmartThings beyond it being incredibly helpful to Ota firmware for my Somfy ZWave blinds.

The Aeotec5 is a good stick. It’s what I run my current live Homeassistant ZWave_JSUI install on. If you haven’t updated firmware on the stick beyond 17.2 do it before you get too deep. It fixes a bug that causes nodes to randomly drop. :joy:. Happy fun times.

Glad you’re up.

1 Like

I agree with @nathancu on all counts: the Aeotec v5 is a good choice as long as the firmware is current. And personally, I wouldn’t use a secondary zwave controller with smartthings, except as a temporary diagnostic or to add an essentially separate sub system, like a pool controller. The ST architecture just isn’t designed to support those functions, and it rarely works well. There are other ways to create integrations with home assistant if that’s what you’re looking for.

Thanks again, I will pause/stop my attempt to setup as a 2nd controller. In my zwave ‘fix’ none of my old open/close sensors seem to be coming back online with smartthings, however they work in HAss, so I think I will just push my open/close automations to HAss. That will give me something ‘fun’ to play and learn with, while not getting into the weeds of the 2nd controller. I just gotta remember which automation is on which platform for a little while :slightly_smiling_face:


Just remember that in order to fairly evaluate the new network, you have to make sure it also has a strong backbone, that is, enough mainspowered repeaters to handle the messages from the batterypowered devices you move over.

I’ve mentioned several times in this community that I’ve seen situations where people wanted to check out a different hub and they put the second hub fairly close to where the first hub was but then they just picked some random room, sometimes on the far side of the house, and moved those devices to the new hub. They didn’t realize that they hadn’t created a strong enough mesh for the new hub so they were dropping messages and getting latency issues and all that. So they thought the new hub wasn’t as good as the old one, when in fact, it was just that the new mesh wasn’t as good as the old mesh, a completely different issue. :thinking:

Sometimes it’s worth buying a couple of extra inexpensive zwave smart plugs for the new network just to avoid this issue, because you also want to avoid removing critical repeaters from the old network. :man_shrugging:t2:


THIS 100%

Also in comparison you’ll find your ZWave antenna in the ST hubs is a little better than your garden variety USB coordinator so your first hops won’t make it as far. So plan your repeaters accordingly


@JDRoberts @nathancu I was following these instructions How to update firmware for Z-Wave devices on SmartThings to pair a Zooz S2 Stick 700 with ST to use for firmware updating with the Z-Wave PC Controller from Silicon Labs. In step 3 it shows getting a DSK from the S2 device and ST should find the controller and assign it a ZWave Controller driver.

However, ST paired the S2 stick as a “Dimmer Switch” (!!!) Edge device to the hub, and never asked for a DSK. The S2 with PC Controller can see all the devices on the network, but it’s not set as a secondary controller so it can’t update firmware.

It looks like ST was no longer willing to assign a DTH to the new device. Is that what’s going on here? Is there an Edge version of the secondary controller that I can still employ? I tried changing the placeholder driver in the IDE to the DTH, but it does nothing.

Thoughts? (And, from this thread, am I teetering on the edge of royally screwing up my Z-wave network right now?)