Unable to detect motion on Arlo camera

arlo

(Omar Khaled) #1

Hi,

I have 3 arlo cameras that are integrated with SHM. 2 out of the 3 can detect motion and record (outdoor and indoor). However the backyard arlo does not detect any motion or record any videos. Through the Arlo app if I don’t use the smartthings mode then I can detect motion on the camera and record videos.
I have the exact same routines for the backyard and outdoor Arlo but only outdoor does what is intended.
I’m baffled by this. I have removed the device, restarted the hubs but no luck.
Any help is appreciated.

Thanks,
Omar.


(Brian Harding) #2

@komark
When you run your routine to arm the camera that is not working, go to Things and see if the camera is Active. Smartthings routines are the “on/off” switches for the Arlo cameras. If the routine is working, you should not need the Smartthings mode in Arlo. Just leave the cameras in the Armed Mode in Arlo and use your Smartthings routines to Activate/Disable the cameras. For more control of the cameras, use Smartthings Custom Rules to control the duration of the video, etc.

Brian


(Omar Khaled) #3

Thanks Brian.
I do see all the cameras active on “my devices” on SHM. I tried your suggestion that is keeping mode in Arlo to be armed and don’t do anything when motion is detected. Other cameras are working but no this one. For some reason smart things is unable record on this camera or detect motion. I can activate or deactivate from SHM.


(Brian Harding) #4

@komark,
That is strange. When you run the routine to Activate this camera, (or all the cameras), did you go to Things in Smartthings, (the listing of all your devices), and see if this camera is active?
In Arlo is your motion detection sensitivity for this camera set to 100%?
It could be a defective PIR sensor in this camera.

Brian


(Omar Khaled) #5

The camera that is not working is not part of any routine now and stays active all the time. I wanted to eliminate any possible issues with a routine.
From Arlo app, the motion detection is set to 99

So, here is what I have done -
I changed the mode in Arlo to Armed, the motion was detected right away. In arlo it is set to record when motion is detected. I got motion alerts from both SHM and Arlo. The recording happened but not same length that is set on SHM (30 seconds). It worked couple of times and the stopped working.
Then, when I switched to Smartthings mode in Arlo it worked 1 time and it stopped working after that.
Looks like the camera doesn’t stay alert, for lack of better terms.


(Brian Harding) #6

@komark,
This is strange. Try to power off your Arlo base station for one minute then re-apply power. let it reboot. do the same thing on the Smartthings hub. It is possible that the software is somehow confused.
I have my 8 Arlo cameras set to Armed in Arlo and I use the Smartthings routines to activate/disable whichever cameras I need to use. I have the sensitivity set to 100% on each camera and the recording time for two minute. I use Smartthings Custom Rules to allow other sensors to start the video recording if needed. Everything is working fine, so if you are set up this way, then something is wrong with the camera.
What model of camera is it? Try to remove the battery/batteries from the camera and then re-insert it/them.

Brian


(Omar Khaled) #7

I had turned off power on both Arlo and smartthings hub. Took off the battery from the camera, deleted the camera from device list from SHM and Arlo app but no luck.
Now it is working with Arlo mode set to Armed. The camera is set to record for 10s on Arlo but on Custom rules on SHM set to record for 30s. It does the record but it varies between 15s to 16s. Totally confused as to why it does that. Maybe it is getting confused by the rules from Arlo and SHM.
The other camera’s are recording for 30s where in Arlo they are set to do nothing and in custom rules in SHM it is set to record for 30s. If I do the same on the “bad” camera, it will not record anything.
Can you please give me more details or screenshot of your settings from both SHM and Arlo?
Thanks for all your help thus far. Really appreciate it.