Netgear Arlo camera detecting motion but not recording video


(Scott Chapman) #1

I have a couple of Arlo camera integrated with my smartthings hub. Basically I have integrated them with my Everyone Leaves and Someone arrives automation to arm them. That works great, cameras are on and I get notifications just fine.

However, I am not getting any video recorded. I keep going into the settings on the aro.netgear.com page and I can confirmed that the settings have taken.

But when I get a notification that motion was detected, and no video recorded the setting always seems to be reset to “Do Nothing”.

What am I missing?


(Scott Chapman) #2

OK, going to answer my own question here.

So, it appears that the rules on the arlo site keep getting reset and neither netgear nor samsung appeared to want to admit or take responsibility for that.

So, what I had to do was create custom SHM rules for the cameras to turn start recording when motion is detected, and have it only apply when the house is in away mode.

I will have to wait for some events to see if this provides the behavior I am looking for, but it seemed a little backwards.


#3

I posted on another thread some weeks ago and I created a new mode on Arlo to fix this. Then I found out ST would not record video when Arlo was on another mode. So I put Arlo back in ST mode and like you I setup actions or rules in SHM to record the video. Not sure whats changed in the past few months in regards to the integration with them but when I first setup my Arlo cams 7-8 months ago it worked perfectly for quite a bit of time. I’ve been running like this now for probably 2 weeks and it’s working fine it seems.


(Scott Chapman) #4

Did you also notice that the ST mode on the arlo site kept changing the rules to NOT record any video when motion was detected?

I swear it was working for me for a while, and seemed to stop a few weeks maybe a month or so ago.


#5

Yes I did, I also noticed it would change the default record time (even though it wasn’t recording) down to 10 seconds I think it was. I don’t know exactly when it started because one day I just stopped getting notices that it detected motion and there would be a video. I was only recording like 3-5 captures a week on my front door camera (almost always the fedex/ups/usps folks). So when I was on vacation out of state a month ago I thought hmmm I’ve not been getting notices for days I know something was suppose to deliver while I was gone. That’s when I looked and saw it was off and I started workarounds. It seems to be working for now though.

My guess is that Arlo & ST never intended the settings on the Arlo mode to be used and that ST would control everything on their end. Which is why it’s difficult to update some of the settings on the Arlo site from the mobile app (try to change the record length for example on the ST mode). It was assumed and expected that all of these settings (when and how long to record) would be dictated and controlled via the actual ST app. By that I don’t mean the “settings cog” I mean SHM saying when triggered record video for x time.


(craig@craigwalters.com) #6

I have been having the same issue. My ST and Arlo used to work perfectly. Now they don’t record because the settings keep getting changed. Was this due to a ST update?


(Scott Chapman) #7

Yea, not sure when it changed, who changed it, or why. But to get the behavior you want you need to make it part of the SHM; turn the cameras on when you arm the house, and when motion is detected record some amount of video. It all works perfectly the way you would expect, and frankly this model makes more sense to me, but I never would have discovered it…


(craig@craigwalters.com) #8

@Scott_Chapman this worked perfectly as a work-around. I did like the other way of setting it up…but this ends my frustrations that I have had for the last month or so.

Many thanks!!!


(Slimshizn) #9

I know this thread hasn’t been active for a bit but I was wondering if you guys figured out if the Arlo could be integrated and have the cameras actually record. It seems like every day I have to check the arlo app to make sure its set to record…Not sure what’s going on here either.


(Brad) #10

Are you leaving Arlo in SmartThings Mode?

The best approach is what Scott described above.


(Slimshizn) #11

Yes I am leaving arlo in SmartThings mode. I did just try to set a new custom mode in SHM on SmartThings. Do you delete the old “security” setting as well so it doesnt show “Arm, Home Arm, Disarm” anymore?

Edit: I also was curious, I saw that Scott said something about turning on the cameras. So do I manually turn them on or does the new custom SMH turn them on automatically?


(Slimshizn) #12

5 months later still nothing. Seems quick battery drain with the “custom fix”, resetting rules and Netgear/Smartthing’s non-existent fixing will be here to stay.


(Tinsheep) #13

I think i get it. Yes i’m in SmartThings mode in arlo, yes it keeps changing / deleting my rules even after i delete and re-create them. OK so from reading this thread (thank you all for your contributions) I need to set up smart home monitor on the ST app and forget about trying to control from arlo app yes? Alright then when i try to set up a security monitoring rule all i can seem to do (as far as arlo is concerned) is set the motion detection on one or more of the cameras and record video on both? I just want to do what is did in arlo that is record motion for a specific camera when that same camera detects motion. So from reading this thread it looks like this is accomplished by using the “Custom” rules so i set up rules for each one of my cameras. Does that sound right and “the way its supposed to work”?
Two questions - should i delete the rules created in Arlo app? Can i record video for less than 30 seconds?
Thanks all!


(Clinton Bro) #15

Download Arlo camera app and setup your camera using it. Know more about your new camera and its setup with network. Follow Arlo camera setup steps here.