Unable to Control Phillips Hue Bulbs After Upgrade to Firmware 1801260942 (Bridge V2)

Has anyone else noticed any issues after the February 5th release of new firmware for the v2 Phillips Hue bridge? Mine just auto-updated on the 12th, and now SmartThings can no longer controls any of my bulbs.

That said, the integration isn’t completely broken—SmartThings can still see status updates and correctly reports on the bulbs’ status (e.g. on/off, light level, color, etc.), but it cannot control them any longer.

P.S. Although I couldn’t find any other posts about this in the SmartThings community, I did see this thread on the Phillips Hue Developer board: https://developers.meethue.com/content/firmware-1801260942-bridge-v2-completely-broke-my-setup

No problems with my Hue lights here after the firmware update.

I have a software update waiting in the Hue App which I deferred until next week. I will definitely hold off on this for now.

Thanks for being he guinea pig and bringing this to our attention :slight_smile:

Maybe I will bite the bullet and upgrade later with the other person’s post saying no issues.

Everything is working with my hue bridge, lights and ST after the update.

1 Like

If it worked for you, then I will do it. :slight_smile:

NO… DON’T DO IT! :slight_smile:

What’s particularly bizarre is that other Hue integrations are working—e.g. Amazon Alexa can still control the bulbs. It’s just SmartThings that can’t. I’ve tried rebooting both my SmartThings hub and the Phillips Hue hub, but to no avail. Not sure how/where to troubleshoot from here. Didn’t see anything in the Live Logging that seemed relevant.

Tried rebooting your router?

1 Like

2 Clown fish in one day. I can’t take it!

Just ran update. Bridge updated to 1801260942. Took about 10 minutes.

No issues with functionality between ST and bulbs.

1 Like

Uh no, you are going to get it now. @JDRoberts will surely get on you for calling it a hub. It is a bridge :slight_smile:


What channel is your Bridge using?

Glad you said it.

That fixed it! But I don’t understand why? There were no Internet access issues, so I never would have considered rebooting the router.


My not-a-hub-but-a-bridge is currently using channel 11. :slight_smile:

1 Like

Interesting. You may want to consider changing that to 25 in the future.

And we will take away the one point deduction for now calling it a bridge moving forward.


I’ve had to rotate every now and again as every few months random bulbs need to be told twice to turn off or on. I live a very densely populated urban area, so once in a while I take a look at a diagnostic analysis of the 2.4 Ghz spectrum and try to find the least noisiest channel.

1 Like

Good deal. You have probably read this before then, but here it is in case you haven’t.

1 Like

Phillips has been doing a lot of tinkering with their LAN integration for the last few months trying to get it to work better with Mesh Wi-Fi routers.

My guess is superLAN connect is somehow getting confused by some of these changes until you reboot the router. But I’m just guessing. There are reports on some other home automation boards of some similar issues also corrected by router reboots.