Hue bulbs (direct connected) stopped working after 20.17 update


(Martin) #1

I have a Hub v2, running firmware 20.17 in the UK.

I have 3 Hue bulbs (2 color, 1 white) which have worked great for several months, but they have been offline now for around 4 days, which I think is the time when my hub updated to firmware 20.17.

Bulb 1 and 2: Philips LCT010
Bulb 3: Philips LWB004

I have tried rebooting my Smartthings hub, leaving it unplugged for 15+ minutes, and Edit->Update on the device, but none of these have succeeded in restoring functionality. I don’t have the Hue bridge or a Lutron remote to be able to reset the bulbs.

Can anyone help?

Thanks

Martin


(Manny) #2

I have 11 white bulbs directly connected to my ST hub and I am not experiencing that problem. Sometimes the on/off state is not synched to the app (it would say a light is on when it’s off) but otherwise it’s been fine for me. I too have the 20.17 update.


(Jamie Yates) #3

I’m experiencing the same problem. Hue hub and lights showing offline in SmartThings but working via the Hue app.

I’ve tried:

  • Resetting my router (and updating the firmware)
  • Resetting Hue hub.
  • Resetting and power cycling the SmartThings hub.

Also on firmware 20.17.


#4

Same here…working via Hue app but unavailable on Smartthings


#5

22 various hue bulbs just started showing as unavailable in smartthings. Some of the smart lighting events still work though. Sonos not responding to smartthings either but does show available.


(craig) #6

Same here. Hue showing as disconnected with all my bulbs. Smartthings not working yet again. Sooooooo problematic.

Restarted both hubs but still not working


(Jon) #7

Same issue here too, my bulbs are flashing on and off like a haunted house! Smart lighting events are being triggered even when the conditions don’t match.

Wife acceptance factor is reducing by the minute…


(Andrew Francomb) #8

Same issue, after the Hue Hub Firmware upgrade.


(Phil Dye) #9

Ditto, I’ve come home this evening to find SmartThings and Hue not talking. Hub app and Alexa is controlling Hue bulbs OK, but SmartThings buttons and events are not working on any bulbs.

Hue Bridge firmware 1711151408 (Nov 27)
SmartThings Hub 20.00017
Hue B Smart SmartApp and device handlers just updated to v1.6.


#10

Same issue here too. Really losing my trust in SmartThings after all these issues recently. This is not acceptable for a domotica hub! :weary:


#11

Core is gone, webcam not working, WiFi radio offline, HUE is offline, no macro is working.

This is a bigger problem than only HUE lights.


(Phil Dye) #12

Ah yes, https://status.smartthings.com says “Some users may be experiencing difficulty in controlling devices. We are actively investigating.”


(Casper123x) #13

No hue here either. Grrr


#14

Yeah its not just hue as my sonos can’t be controlled by (not very)smartthings.


(craig) #15

Just herd from support

hmm so it looks we are experiencing an outage, just got word from our engineers. It looks like it’s affect LAN devices but you can keep an eye on updates for that here https://status.smartthings.com/


#16

My Hue bridge is also showing offline on the Smartthings app. Seems like it just went down in the last hour or so. Most annoying as now none of my lights work! :frowning:


(Jake) #17

All I can say is I’m glad it’s not just me! I didn’t fancy re-installing all my hue bulbs!!


(Paul) #18

Having just spent the past hour resetting everything after my hue hub/bulbs went offline, I’ve just discovered this thread. Not looking forward to setting it all back up if/when it starts working again :frowning:


(jkp) #19

#20

Leave things alone for now. An email was sent 15 minutes ago and I’m sure this is impacting the HUE BRIDGE. My BRIDGE shows Offline as well. Don’t delete, remove, repair anything until whatever has happened is resolved. They are actively looking at things.

You only make things worse by trying to take things into your own hands.