Two deleted z-wave devices still showing up when I do a repair

Did remove, exclude, override the z-wave id with a dummy device.
Think I have read up most post on the matter, but not able to get them out with all my effort.
Did a full reboot: Out with batteries and power for 30 minutes as a last try.
The two devices is still reporting errors when I do a repair.

Anyone know a real force delete of z-wave ID´s?

If you removed and then exclude, there might be a chance that you could include them, then change the id in ide to match the old devices and then run the exclusion again. If not support is your next best choice.

1 Like

Tried that already, once more now.
Still no cigar.
Well thanks for trying to help :slight_smile:
Made a support case.

Look at this thread. just fixed 7 of these for me.

1 Like

Thx, tried that multiple times.
These two are not very easy to get rid off.
I rely hope ST will release a good z-wave tool soon.

1 Like

ok, I has issues removing them with the app on my android phone, but they removed properly on the IOS app.

1 Like

Need to test this.
Used Android for most.

It was a good tips, but…
The one device i tried adding with a iphone came up with a different z-wave id.
Deleted ok, but the original z-wave id is stil ghosting.

I’ll assume you tried the " new improved" forced delete in IDE . .

1 Like

If there was anything in GUI on the IDE to force delete :wink:
Its out of IDE, but ghosting in z-wave mesh.
Thx btw.