Turning on lights when lux levels falls

webcore

(lindsay smith) #1

I’m trying to switch on my living room lights when the lux levels in our conservatory fall below 100 lux and can’t get it to work.
I want the lights to start a 0% and increase to 75% in 15 minutes but I don’t want them turning on and the resetting there values, causes a brief flash of light.
Can someone please point out the error of my ways.

thanks in advance

Lindsay


(John) #2

One way to do this – I have a piston that turns off all lights at bedtime. Part of this piston is setting the level of my lights to 25% and then turning them off. Then my evening fade-in piston is just a single statement – fade to 100% in 30 minutes. No flashing lights and it’s very smooth. You shouldn’t need the turn on command as the fade level should turn them on. At least it does for Sylvania Lightify bulbs.


#3

That’s a workaround but only works if you don’t manually set your lights in between. I haven’t found a way in CoRE/webCoRE to set levels before the lights come on. All of mine are Hue lights and that may be the reason.