Trying to connect to Virtual Switch on Hubitat, IFTTT Not Working

I’m trying to connect my new JetBot robot vacuum to a virtual switch on Hubitat. I’m trying to connect it via IFTTT; however, the only part of it that is working is Hubitat. The SmartThings and Samsung Robot Vacuum services on IFTTT don’t seem to work.

I’ve tried both of these. When I turn the switch on from Hubitat, the vacuum does not start cleaning. I’ve confirmed that the applet ran both times.

I’ve tried disconnecting and reconnecting the account.

Nothing seems to work.

Seems like SharpTools Rule Engine doesn’t work either. It shows the state of various variables, but I can’t figure out how to get it to start vacuuming. The following rule didn’t work:

@Sillvva feel free to post your SharpTools rule screenshot in SharpTools community or email us at support@sharptools.io. Happy to take a look for you. :sunglasses:

2 Likes

Problem solved on SharpTools

1 Like

Glad to hear that it helped. If someone is interested in the resolution, check out the post below.

2 Likes