Time based events failing?

Well… then how exactly are my lights affected by this? They are not on a schedule…

my garage lights turn on when I open the door. They turn off when motion stops. No timer.

My laundry lights turn on when the door is opened and they turn off when the door is closed… still nothing…

Alexa thinks she is turning things on and off… but she’s stupid.

There are multiple problems right now. Some are related to schedules. Some are related to lights. Some are related to other device types.

It’s an interesting time.

never said they were. the thread title and what I thought we were talking about were time based events failing. what you are describing is some other issue. those event are not scheduled…you can see what triggers an event by looking in the same smartapps section in the ide… those would be registered to be trigger by a motion or open/close etc. event…

1 Like

… some are related to… just name it…

I can tell you what’s not related… All of our lights and the ST servers! bwahahahaha

Yeah, they are being triggered… just the bulbs are not reacting…

here’s a question…

are all bulbs zigbee? or are there any zwave bulbs?

Here’s the thread on lights.

There’s another one on modes somewhere but i’m too tired to look for it. Oh, and presence sensors, that’s another one. ( zigbee arrival sensors showing as always being home, not the usual home, away, home, away pattern)

And another one On zwave repairs failing.

All stuff that started happening since the platform maintenance.

could be unrelated and signal isues etc… if you manually turn them on and off say 40 times in a row… do they always work or fail occasionally. also if you randomly do it a few hours later do they work immediately… you could have some bad repeater in the chain as well?

when i turn the on and off they always work… they are only failing when triggered by ST.

So, I tried the Z-wave repair utility… that’s not working either…

This kind of reminds me of back when I was using my Wink hub.

So, it sounds like platform maintenance was a ploy by the platform maintenance guys to ensure job security!


I’m too tired to find the right thread for this, but there have been a couple of reports in the forums of people who were losing connection with zigbee devices (or more accurately appeared to be losing connection with zigbee devices) who are also getting fail messages when running a Z wave repair.

Since those are actually two separate independent local networks with two separate controllers, I don’t think It’s a local network issue. Maybe cloud synchronization.

The only thing working in my house right now is the phillips stuff…

Back to the dark ages here.

I’m unplugging until everything gets sorted out.

You could try just rebooting the hub. Power off (including removing the batteries) for 15 minutes, then power on and see if that improves things. Can’t hurt and might resynch.

true. I did unplug, but only for a minute… I’ll try that now!

Ok, So I unplugged the hub and waited a while… plugged it back in, got the green light…

and well, everything is working now.

I had to cycle some lights and some contact sensors, but they are all up and running.

I’m sure it won’t last, but I’m going to hope it does.

Thanks… i wasn’t leaving it unplugged for long enough.



So my sunset automation that has been failing did run tonight. And still shows blank for the next schedule.

My run at 7 AM automation does have a pending schedule. We’ll see if it runs in the morning, and more interestingly, whether the sunset automation runs tomorrow night.

This is what.pisses off. I reported this problem days ago right after the maintenance . Support just got back to wanting to.help me run a repair
It is one thing if they acknowledged the issue and gave usefull info. Totally.another to pontificate … it as if they are in Another universe.

I think to report an issue in this thread now, one should have pulled the plug on their hub for 15 minutes, plugged back in, and then had a timed event fail. I say this only because I am observing people having success now doing this step in other threads.


  1. @slagle post about reboot
  2. I believe the 15 minute sleep rebuilds zigbee network (not sure about zwave). I’m not sure what this would have to do with timing at all…
  3. I don’t know if the folks having success also have to also “reset” apps that use times too, or if the hub sleep/reboot fixes it.
  4. My personal experience is that I only had two timing issues, and all I did was reset those two items (one was a reset SmartApp, and one was my sunrise routine) and they have worked fine since. I have not had to reboot my hub at all, in fact it’s been up since I installed it, not been off once.
  5. Probably unrelated, but the Android app is behaving horribly (only since the platform update), and I wonder if it’s horrible behavior is wreaking havoc in the backend.