Third-generation August Smart Lock


#205

Yes, I found out and read it. Thanks. But I don’t know of any button on the August controller other than the one that I initially pressed in order to connected to the Wi-Fi network. I did not press any button to make it discoverable. I followed the directions in the August website on connecting to a Smartthings hub. Guess I’ll just have to investigate this some more today. And I’m not sure it really matters, just wanted to have everything connected to the hub if possible. Thanks for your help.


(Tony Fleisher) #206

You should be able to go into the lock settings -> z wave settings in the August app and choose to remove the z wave device association from the lock.


#207

I had the same thing happen to me today when I installed my new lock. I had the rboy DTH installed already but it didn’t show in smartthings. Really, the August app didn’t show it connected either until I backed out and tried to reconnect. Doing a device exclusion and removing it from the hub on the August app freed it up and the second try worked flawlessly.


(Tony Fleisher) #208

For anyone having problems keeping the lock connected, You might make sure you have the latest firmware, as earlier firmware has several z wave related bugs. The firmware version on my locks is 87cfe2db-1.59.0-1.8.15

Usually, You will be prompted to update it when you connect to the lock via Bluetooth (assuming you have internet access), but I have heard a few reports that a call to August support was required.


#209

Is there a way to get the lock to connect to WiFi without the connect bridge? I same that Apple TV can do this via homekit.


(Jimmy) #210

No. The lock itself doesn’t have a WiFi radio.


(Stephen Jl) #212

Much cleaner than rBoy’s. Thank you!


#213

No problem. I haven’t had any issues with it so far. Hopefully it works for you.