Strange Schlage Incident

Have you ever heard of a Schlage lock melting down? We have two fairly new BE468ZP locks that started acting up, I’ll try to explain the timeline as best as I can:

  1. went to enter unit, keypad was beeping with each key press while also displaying a red X. changed the batteries, same issue.

  2. We then decided to exclude the lock from SmartThings, factory reset the lock, and then try to reconfigure it. Exclusion worked without issue, and factory reset as well.

  3. After doing the above, the lock will STILL not accept any codes, not the default codes or a manually created code on the lock. It flashes a green check and a red x at the same time and beeps. I thought maybe it was vaction mode, but no luck. So we are unable to learn the door position by cycling the lock.

  4. We also tried pairing it at this stage to see if that would help, and it doesn’t fully pair to the hub, so no luck with that.

This all happened after just changing the batteries yesterday. Two locks are doing it on the same hub. They were perfectly fine prior to that. I’ve dealt with a lot of weird lock issues, but never a software side nuke job like this. Factory reset has always restored locks to at least a useable state without z-wave.

It would seem improbable that two went bad at the same time. But a factory reset should allow you to add codes manually, so it would seem they did. I can’t see anything that the hub could send that would completely hose the lock and if it is capable of that then it’s just as much as Shlage problem as ST.

Schlage is pretty good about returns, at least they were for me. I had one lock go out twice within the warranty period. Once for the control board in the inside part and then the input pad on the front went bad about 6 months later. In each case they sent me a new lock and never asked that I send the old one back. I had kept all the old pieces and was able to put the two good pieces together and make a third lock.

Agree with you on improbable. We’ve used 300 of these locks for years now and this is a first. I seem to have a malfunctioning Aeotec range extender in the mesh network, so I am thinking that may be causing hysteria within the system/smartapp.

Tagging @RBoy

Sounds bizarre. Have you contacted Schlage support?

What do you mean by “doesn’t fully pair to the hub”?

If not pairing, perhaps you have a stale custom device handler. In which case, login to IDE, open the device handler, save/publish for me. Exclude the lock and try to pair.

I am also confused. In #2 you reset the lock so codes would not work except for programming codes. If they do not work, definitely contact Schlage.

This usually means one of 3 things:

  1. Vacation model is enabled. You can verify if it’s enabled by using the Enhanced DTH to read the settings in the Classic app (and change it)
  2. The lock isn’t oriented properly, it may need to re calibrated. Check the manual to see how to recalibrate the lock
  3. The motor is blocked or defective (check door jamb and mounting)

The green flash means the code was accepted and valid. The red mean the next action (unlocking) was blocked, either due to a settings or a physical constraint of a mechanical issue.