ST multi sensor only showing active not open/closed


#1

Have a ST multi which for some reason worked fine but today only is showing active/inactive and not open/closed. It’s fitted to my back door, battery shows fine, lots of active/inactive in the recently tab.

Other ST multi and motion are fine, what’s up?


(Eric) #2

in my case when the ST multisensor battery wore down to (guessing 10-30%), the contact closures no longer worked, but the temperature kept reporting. (I WAS REFERRING TO ST MULTISENSOR GEN1 WITH 2x AAAA BATTERIES)

So I’m guessing your battery is low.


#3

Battery shows at 77% though in the ST app.


(Brian Harding) #4

Active/inactive for the multi sensor is only used for acceleration or movement and has nothing to do with open/closed. You can disable acceleration in your Smart apps. If there is no change though I would suspect the battery. I have had two of these sensors fail me on my kitchen door. Changing the batteries solved the problem. The reported battery life indicator is very inaccurate.
Hope that helps.


#5

Well I removed, well prised off a bit so it lost power, the clips are so tight and snap easy, and it seemed to reset and now registers open/close. Very bizarre, and to be honest not great as use this for security etc.

Also the battery % stayed the same


(Eric) #6

if you are referring to ST multisensor gen2 (coin cell CR2045) then FYI those are acknowledged I think by ST in the last month or so, to go no-response unexpectedly around 66%. I was referring to ST multisensor gen1 (2x AAAA).

Whatever is in the log, is just the last reported status which could be out of date.

Best to resign ST sensors to only monitor and quietly notify .


#7

Yes it’s the newer ones with a coin battery type.

So ST have acknowledged this officially? Where in a blog/support article?

Pretty poor this then less than 66%! Wonder if it’s the reporting of battery state, i.e. It’s not really 66% or they won’t work below this. Poor if so