ST does not discover Aeotec Micro Smart Dimmer 2nd edition

aeotec

#1

I just installed Aeotec Micro Smart Dimmer 2nd edition in wall with 3 wires (Load, Live, Neutral). The physical on/off switch operates on/off, so does the tiny on/off button on the smart dimmer. The red LED is blinking as well.

When I try to find new Thing via my phone app, the dimmer does not come up. I have tried resetting etc. This is the primary problem.

Second problem. This dimmer controls 5 LED Smart Bulbs and 1 LED non-smart Bulb. The Smart bulbs turn on and off with the wall switch. But the non-smart bulb, gets stuck at low brightness and does not fully turn off.

Any of your assistance is very much appreciated. This is getting to a frustrating level and I am sure the answer is quite simple!


#2

Just curious, I just installed two of these and a label on them said incandescent only. Plus I used touch plate switches, which install a little differently then traditional switches.


#3

I was able to discover fine and do agree with normal LED vs led. Smart LED bulbs were making a whirring noise but switching to non-smart LED fixed it. On the flip side, if you can control all of your bulbs via this micro controller, why have LED Smart Bulbs.


(Mel Hayward) #4

Which Device Handler did you use for your Micro Dimmer? I’m using the Nano dimmers but its just not quite right!!


#5

Z-wave metering dimmer

I do not get metering readings, but dimming works and dimming works via Alexa.