Sonos (Connect) Issues


#1

I currently have a Sonos Bridge which is connect to my router, and from that Bridge I have a Play 5, Play 3 and a Connect Amp, however when I try to discover them from Smartthings using Sonos (Connect) it can’t discover any of them.

It seems like it should be a straightforward process but even after waiting for an hour, I’m still not having any luck.

Any ideas?

Thanks!


(Nathan Cook) #2

@SJN I am not that clear on how the coding on the bridge works but i believe it sets up its own network. The problem probably is ST is looking for them on its own network (wired or wireless). I have 4 hooked up no bridge and it works great. Can you eliminate the bridge?


#3

Yeah, I’ll give that a shot, it’s a bit of a shame to not be able to use the bridge as my wifi can sometimes be a little hit and miss, and I would’ve thought someone would’ve either had success connecting the bridge to smartthings, or had reported it not working.


(Nathan Cook) #4

I know sonos was trying really hard to keep the bridge but the prevalence of WiFi connected things led them to allow direct to WiFi connections. I know early on the bridge came with every component so there are mess of them out there but I would predict the bridges are gone in 2 years. Someone else may have been able to incorporate with bridge… like I said earlier I am guessing here as i am bridgeless.


(Ryan) #5

I lost control of one of my sonos speakers today. No matter what I’ve done, I can’t get it back. I tried removing the speaker but that didn’t help, so I removed both the speakers and the sonos (connect) app, then reinstalled. Now the app can’t find either of the speakers and I’m stuck. Anyone have any ideas?