SmartThings Wifi Hub - Plume intermittently reports internet connectivity is lost


I have been using the SmartThings wifi hub for about one year. I keep losing internet connectivity for no apparent reason off and on. It goes out 1 or 2 times a day at least…a few more times on a bad day…each time, it comes back within a few a minutes. Here is my setup:

  • My wifi hub is connected to an Arris broadband router/modem via an ethernet cable.
  • All wifi networks on Arris are TURNED OFF
  • Arris is the ONLY device handing out DHCP addresses
  • All wireless clients connect to WIFI networks that are on ST wifi hub. I have the same name for both 2.4 and 5 Ghz networks. I had bought the 3 pack and so there are 2 other ST wifi pods in my house.
  • ST wifi hub is about a foot away from Arris
  • When internet goes out, no one has been using our microwave…I am aware that using the microwave will kill the 2.4 Ghz network for a short time

To troubleshoot, I have called my internet service provider (Spectrum) . They have checked at their end and also put a device check on my incoming internet line. Spectrum is saying everything is ok at their end.

I called Arris and they asked me to look at logs at They are saying Arris modem is working fine.

I am trying to figure out what the cause of internet outage could be. Does anyone have any ideas about troubleshooting this problem? Where are the logs kept for the ST wifi hub or Plume? I tried to contact Plume support but they are saying that the support is through Samsung SmartThings because they are the ones using Plume and that I am not a direct customer.

I contacted SmartThings support and after a lot of rigmarole they are willing to send me a replacement. However, when I asked them if they knew the root cause, they said NO. I don’t want to send the hub back only to have the problem repeat because the root cause was something entirely different and had nothing to do with the hub.

Thank you in advance!

Try changing your ethernet cable and port. Have you tried connecting your hub via a cable?

Done that already…also, the hub is connected via cable…see first bullet.

Having spectrum myself… I bet it is most likely an issue with their service. I have been experiencing network drops over the past few weeks. Most likely due to increased usage with so many folks at home. I do not have the ST wifi hub. Last last night, service was up and down for a moment or so that lasted a few hours. :frowning:

This is not a recent problem…it’s been happening for months.

Also, Spectrum techs have been to my house and checked the incoming line so many times that I tend to believe them. They showed me the diagnostics they were running and results they were getting. I work in IT and everything Spectrum and Arris customer support did makes sense to me.

Thanks all for your help and good questions…

I am also having issues with my week old spectrum 120 MB download 30 upload signal. Intermittent connectivity. Happens often and sometimes for hours. Troubleshooting wifi signal often reports DNS connectivity issues. I tried to manually set my DNS to Google Public. It didnt fix it.

When i call spectrum they “resend provisions” and it will work for a while then back to same issues. I recently hardwired to my laptop into the spectrum modem and signal seems to be fine. (with same cable i was using for smartthings wifi. When I look at my firmware for smartthings it says " |Firmware Version|000.029.00009|".

I don’t think this is the latest but i cant find a way to manually update the firmware.

Hi Ezra,

You say spectrum is “a week old”… Does this mean that you had another Internet service provider before this? And if so, did SmartThings work OK at that time?

It looks like what is working for me is that I moved the SmartThings hub further away from my Arris modem. I have done nothing else different since the time that I put up this post.

Both my spectrum and Smartthings Wifi are a week old. The Smartthings hub/Wifi is hardwired to the Spectrum modem via ethernet. I’m still have intermittent connectivity problems. Spectrum is sending a guy out next week. Over the phone, they say that the modem and smartthings router are having trouble “talking” to each other.

I have a Samsung Smartthings WiFi router/ Hub. It’s the exact one that’s sold in the mesh package but only 1.

You don’t mention in any of your posts if you’re running the ST Wifi in Bridge mode.

@Ezra_Kramer Is your problem solved? If so, what was the solution?

Was your Spectrum modem acting as the DHCP server? Did you have any IP reservation going on? Same questions about the ST hub.

Exact same thing happening with my wifi, same router. Just using xfinity, not spectrum.

I had the main hub right next to the router, after reading this I moved it a foot away.

Also realized it’s right next to the breaker panel. I wonder if I’ll have to move away from that.

Dropping a note here to see if there was any updates from OP while I start to monitor If this is my issue too.

I believe that the root issue was an IP conflict caused by IP reservation and possibly the modem and the ST WIFI hub handing out IP addresses. I distinctly remember that Arris modem was the only DHCP server but I cannot explain why it seems sometimes the wifi hub was also handing out IP addresses sometimes. There were some issues with Spectrum service and Spectrum fixed that and I also bought my own modem. I also realized that, with all of us working remotely, the bandwidth for uploads was not enough…so I bumped up my tier with Spectrum.

Because there were so much going on, I bought Google Nest WiFi mesh system as the primary wifi system…ST Wifi hub is still connected to it but I use it mainly for all my smart home things.