Smartthings OFFLine? (20 August 2020)

I have No Access to my New app OR Classic app.
All devices are OFF-line
One of my Scenes disappeared
Logged in on IDE and I can’t get access to certain things

Anyone else experience this?

Yes! Using new app. App loads and correctly reports status of all devices, but can’t control any of them! :frowning:

Same here, both hubs wont connect in old and new app. IDE wont load devices and event logger has nothing. 100% down

Always check here first

And yes, theres an outage.


I will need to bookmark this

1 Like

The frequency and duration of brokenThings being broken is getting old. I realize migrating cloud stuff to mixed and local is complicated, but doesn’t anyone test code on non production dev/Qa environments anymore?

smartthings is ambitious/commendable for trying to be the single unifying hub that integrates with nearly everything, even handling firmware updates (except for zwave) but it’s only useful when it works, and sadly that’s the exception. Checking status shows how many times brokenThings has impacted customer’s, almost everyday this week and generally 2-3 times a month or more.

the cumulative time wasted messing with all these issues on top of the h/w investment, set up, and maintenance is self-defeating, frustrating and is avoidable with better process, verification, remediation planning .

come on ST devs and management, My automations started being wonky today and got so irritating I had to unplug the hub, it’s still off 7 hrs later.

here’s examples of careless, avoidable and current problems:

  • temp reading in C not F for some devices

  • hue motion sensors aren’t discoverable in ST like lights bulbs, is that a Signify API deficiency or ST DTH not existing?

  • samsung buttons lose zigbee connection, green light on after press, ignoring first press, multiple retries are required to get it to work (remove/add , new battery no effect), started in the last month or three. zigbee secure rejoin was disabled, i re-enabled, that may be the change when buttons stopped working reliably. don’t care to test to verify if it fixes issue.

  • still no zwave OTA

  • zwave network gets borked by one or more devices (trane thermostat, aeon multisensor when usb powered, ge zwave switches become non opportune router points, no easy way to see which device is routing upstream or whatever)… the ide has the info though. a graph or listing of zwave and zigbee mesh details would be awesome).

Automations in new app subpar compared to old app, especially the “if…then” …

i want to check a device state, then do something with device, i.e. if a wall switch is manually turned on wait 30 minutes then turn wall switch off after no motion (switch is zwave GE for bathroom exhaust fan).

if trane thermostat is cooling, and ceiling fans/whole house fans are off, turn fans on.

if thermostat is cooling and outside temp is 15-20F lower than indoor temps, send notification and turn ac to circulate mode. unless indoor temp exceeds 80F

if outside temp is 77F or above and windows are closed and avg inside temp is greater or equal and motion detected set a/c to cool.

the lack of valid device state is annoying since any automations that use that info wont work as expected, hue lights that show on when they’re not (breaker or switch off) and the clunky tedious color light mgmt in ST app adjusting color and brightness takes WAY to long per change.

when the lights (that are configured to) consistently come at dusk and off at dawn don’t, or the water leak senors don’t warn when there’s a leak, or the a/c and fans stay on because automations are borked, even “seldomly” as twice a month … the entire point of this technology and expense is lost.

i’m done venting, unless these major service disruptions and constant sloppy bugs continue … I’m not moving to another zigbee/zwave hub ecosystem again, i’ve tried X10, spent so much $ and time wasted on similar failings, unreliable (protocol, noise, too many glitches , too expensive …


Always check there first to see if it’s already been reported. Often times, you might notice things not working before it gets posted (or it never gets posted). I noticed I couldn’t manually turn off lights last night about an hour before it was announced.


I remember having that thought, back in 2016.

1 Like

For me, it was 2015, not 2016. And it wasn’t just “getting old,” as I wrote at the time it was “getting dangerous.” That’s when I moved all of my essential use cases over to a different platform, and I’ve been happy with it.

I still like the potential of smartthings and I still use it for complex convenience use cases and these days for some nonessential Wi-Fi device management which brings together multiple brands for me. (Switchbot and Meross, for example). But as I have said many times, I need a maintenance free operating period (MFOP) of at least 6 months, and preferably 12, for those essential functions.

My other systems (these days, a combination of HomeKit, Ring, Wyze, and Echo plus for zigbee) are nowhere near as versatile as smartthings. I don’t have the same breadth of choice for devices or the same support of stacked conditionals. But they work, they’re reliable, and they’re mostly “set and forget“ systems that meet or exceed my MFOP requirements.

No System is perfect, everything has pluses and minuses, and managing multiple systems is indeed annoying. But for me, personally, reliability is now at the top of my requirements list.


Anyone else having issues with live logging? I get nothing for several minutes, then all of a sudden the dam bursts and i get a rush of logs jumbled together from the previous 10+ minutes, then back to silence. Devices are responding in the app though.

Edit: Nevermind. Maybe I’ve just had Chrome open for too many weeks. Strange that it was the same behavior on my laptop and phone, but it’s working now.

Aug 23, 2020

No incidents reported today.
says on status page but all my devices are still showing offline…anyone else still having this problem?

Whats the color of the hub LED
Have you powered down your hub (and pulled the battery if it’s a v. 2) and let it sit for at least 20 minutes? (I’ve seen people report as little as 5 works but if I’m powering down my hub I’m waiting 20 minutes to cause a Zigbee heal to happen too)

1 Like

The led is green and its a v3 and I have powered it down and uupluged eathernet cable as well for about 10 minutes,i will try and let it go unplugged for longer and see thanks

Let us know when it comes back.

Green means good communication with the back end. I assume classic still works? If so you can also try logging completely out of newapp and logging back in

well I got it to work…
unplugged router,hub and logged out app for about 30 minutes…
booted router and let all connect…
booted hub and waited for green light…
logged into app…
bam all is working as should be…
funny thing is wifes iphone was doing same thing but when she got home I looked and all said not connected and then refreashed it and all came on line…
Thanks for the help

1 Like