SmartThings not discovering my Hue Bridge

I removed my Hue Bridge (V1) from ST in order to try a couple of smartapps. However, when trying to reconnect, ST isn’t discovering my Hue Bridge. I tried it both with these apps, as well as with the stock Hue Connect app. It searches and searches, but the Bridge is never found.

I performed a factory reset of the Hue Bridge and the problem persists, so I’m wondering if it’s on the ST end. Has anyone run into this before? Any ideas for troubleshooting it?

You are making sure to push the button on the hue hub for discovery, correct?

It hasn’t made it to that step yet. The steps it lists say I will do that after it has discovered the bridge… I thought more as a pairing step.

Solved: Power cycling the ST Hub made discovery of the Hue Bridge possible!


My ST HUB (V1) has removed the Hie Hub itself lastnight and now i cant reconnect it . . . Power cycled it twice (both hubs) and tryed searching dor it about 3/4 times for over 5 minutes - any ideas?