SmartThings Mobile App and Browser access Down in UK (27 October 2023) (also US)

Hi, My mobile app on any device and access via the browser are totally down and I cannot access the system at all .

The mobile app says its having trouble connecting and the browser displays this error An unexpected error occurred

Sorry about that.

We have logged this error for support. If this error persists, email us at support@smartthings.com with the Reference ID and Error Time included below.

  • Reference ID: 5b8a331a-2166-4d73-b9f9-27b633949138
  • Error Time: 2023/10/27 09:41:14

yet the SmartThings Status page says everything is operational … Anyone know what is going on ?

Same here in the US right now (6:05am EST).

Mine looked OK but I just wandered off for a few minutes and when I returned my app had been signed out automatically which as far as I knew wasn’t even a thing. Attempting to sign-in again left me on a Samsung account page that just looped back to itself whether I opted to ‘Continue’ or ‘Cancel’.

It did just sort itself out though (at about 11:26am UK time).

Canada too ( 6:21 am EST)

I had just posted in another section.

https://community.smartthings.com/t/problems-logging-in-to-smartthings/272212/3?u=allanp

Same hear in US (6:32 AM EDST)

My app has been flaky for an hour or so in U S. My zigbee buttons still work…

Looks like it’s working again. Both the app and web browser. 6:35 am EST

Anybody else having trouble logging in to their ST account on my,smartthings.com?

I first noticed trouble with the app on my ipad. It won’t connect. So I tried logging in to my.smartthings.com using the ipad browser. I get the 2FA code on my phone, but then I just get an error like this

I’ve tried from the browser on my ipad, my android phone, and my Windows desktop, all fail, though I get a different reference id each time.

Thankfully, my ST app on my phone which is my primary device still seems to be working.

Any ideas?
Thanks.

It’s a problem for everyone right now:

Thanks for confirming. I tried searching the community first befor posting, but didn’t see this message.

Of course the Smartthings status site says everything is operational.

And I emailed support, and their reply to my inquiry “is there was a problem” was to tell me to uninstall and reinstall the app.

IN Holland everything is OK. Even differtent browsers. I Use 2FA btw

Yup, working again in US.

Yeh now working again… be nice to know what it was …

The symptoms weren’t helpful. As local routines were still running, the first sign was presence not updating (although flaky at the best of times). The app just threw a message that I’d been logged out and however many times I logged in I got the same unhelpful error. The app then starting showing its initial onboarding - with no devices or routines. Luckily later on it started working by itself - but I’m not sure presence is fixed.

1 Like