Smartthings IDE is forcing me to log back in every few seconds


#1

Is this normal? It was doing this the other day and the stopped. When I log in, after a few seconds if I dont click on something else, the next time I do click on something it brings me to the log on screen.


(Edward Pope) #2

By chance are you running SmartTiles? If you have that up, close that window and try again.


#3

I am and that was it. Any reason why thats happening?


(Brian Diehl) #4

They are fighting for authentication.


#5

Any way to prevent this? Or need to report it to the SmartTiles devs?


(Brian Diehl) #6

Use 2 different browsers.
SmartTiles devs are aware of it. There’s nothing that can be done. It’s an authentication thing since both use your SmartThings creds.


#7

Just open Smarttiles in another browser. This is what i do.

I have IDE in Firefox and Smarttiles in Chrome.


(Edward Pope) #8

Yep I do the same. Not a support issue, a known feature (SMILE)

Besides, this is small potatoes, we want them to fix the scheduling issues and such so that the system is more reliable and actually works.


(Brian) #9

Had this same issue and assumed it was an issue with the browser I was in. Glad to know what to do now. Thanks!


(ActionTiles.com co-founder Terry @ActionTiles; GitHub: @cosmicpuppy) #10

Hi chowder,
Sorry for difficulty… we (SmartTiles) do have it documented in out Information section…

http://www.smarttiles.click/info/


#11

Its all good man. I just wasnt aware thats what was happening to me.