SmartThings Has Completely Crashed and Support Is Useless

I’m at a complete loss right now ans SmartThings support hasn’t been much help so far. Last week, out of nowhere, I get a notification that my Smart Home Monitor was malfunctioning because my siren has been removed.

I checked the SmartThings app (I’m using classic), and saw that my Dome siren is still in the app, but three of my other devices have been removed: a GE z wave dimmer, a Dome z wave door sensor, and a Dome z wave motion sensor. I have multiple of all of these devices, and the other ones were still showing up in my app. However, none of them worked. They all show up as active and online, but when I try to turn them on or off, the devices don’t respond.

I also saw that several but not all of my Smart Lights automations got deleted. I tried resetting my hub and running a z wave repair, neither worked. I also tried running a z wave exclusion and resetting the devices that got removed in order to re-add them, and that didn’t work either.

I would rather not have to do a complete factory reset and have to start over…especially given I’ve been unsuccessful and excluding the readding the devices that got removed.

I am at a complete loss here. Anyone have any ideas?

Check in IDE to see if you have two locations with devices/Smartapps in both. If you do, report back.

1 Like

I did at first, but I deleted the extra one.

Was it an empty location you deleted or did it have some of your missing devices/Smartapps in it?

I didn’t check, I deleted it before I noticed that some of my devices were missing from my original location.

What you were describing sounds like a recent issue that popped up. Support has been helping users to resolve it. But with you deleting the location, it is possible you deleted your missing items. At this point, it is probably best to wait for support to assist. Here is the link of the recent issue that affected some users…

And the st status page for it…


So I’ve dealt with support three times:

First time, I spent an hour on the phone with a guy troubleshooting a whole bunch of stuff. He told me he’d never seen this before and that my hub had somehow been unassigned to me or something? Escalated it.

Second time, another person called me to walk me through how to reset my SmartThings multipurpose sensor. I told her I don’t have one of those and that’s not what the issue was, and had to redescribe the whole issue to her again.

Third time, the person called me just now telling me that I’ll need to reset and readd the devices that went missing. I told her that we had already tried that when I was on the phone with an hour with the first person, and that’s only half the issue because my devices that weren’t deleted still don’t work. She said that at this point I’ll just have to do factory reset and re-add everything. I told her that I want to speak to someone else because if I’m going to spend 5 hours of my weekend doing this, I want to know what the reason was for it. She told me there’s nothing more they can do for me but someone would call me again tomorrow…

Which hub do you have ? I see you are using the Classic app

When you say reset, do you mean reboot or reset?

I have the v2. Sorry I meant reboot. Did a reboot via IDE and a reboot by pulling the battery and unplugging.

have you logged into IDE to check the status of your z-wave network to see if it is functioning?

Yup looks like it’s working:

  • State: Functional
  • Protocol Version: 5.03
  • Region: US

Sorry to hear of your unfortunate situation - though it’s no consolation, you can be assured that hundreds of SmartThings customers have experienced the same issues and resulting conclusions.

There are plenty of stories of “great” support engineers and you might get lucky. Sometimes they are just really knowledgeable and can at least explain what happened, even if they have no tools - or time - to fix it.

The problem is that one mistake can mess up your Location / Account completely and SmartThings does not give the support team any tools to “undo” the situation - it may not even be possible within the SmartThings Cloud at all.

Not trying to be a wet blanket: Just sharing the impression I have after exposure to hundreds of Customers: as the co-founder / producer of ActionTiles and steward of the SmartThings Users Group on Facebook.

What I’ve learned is that most customers who experience similar problems to this just bite the bullet and go through the complete reset and rebuild process - and cross their fingers that it won’t happen again.

1 Like

Thanks, this is helpful, especially given support told me that they’d never seen anything like my situation before. It’s good to know that I’m not alone.

1 Like