SmartThings app remote voice control for Smart Monitor M8?

My Smamsung Smart Monitor M8 and Galax Z Fold5 are onthe same network. The remote in the app works to toggle the power button, jump to apps, control volume, etc.

Basically everythings works as it should EXCEPT for voice control. Every time i try to use that function, i get the same error message: Check connection. Please see the attached photo.

Am I just not configuring something correctly?

Thanks for the help.

I’m having the same exact issue on my TV! This is the first post I’ve seen about it, and been happening since about November when you posted. Voice control used to work just fine from the app on my iPhone. I’ve ensured they’re on the same network, and tried uninstalling the app and hard rebooting the TV. Just haven’t factory reset it yet.

Just want you to know you’re not alone and hopefully this can be fixed!

1 Like

Welcome to the community.

SmartThings support doesn’t actively monitor this forum. I would suggest you call support, and they will help you with this problem.