Smartthings-alarmcom issue

I’ve been using this smart app - smartthings-alarmcom for sometime now to arm, disarm my house. As of two days ago this stopped working. Looks like the issue is communications between the app and The app works without issue but the ST smartapp is no longer functioning.

Side note, when pressing arm stay, arm away or disarm it functions and lights green, however my alarm isnt being set.

Anyone else have this issue or have any ideas? I’ve deleted the app with the help of ST support and re-configured the app, still no luck.

Sadly, yes.

1 Like

Keep an eye on this thread. The developer is going to try to fix it this weekend.


Thx everyone for your update.

It should be back up! See Below:

Ok - this should be working now. And maybe those that did not have silent work before will have it work now…

Yup, just updated the smartapp and boom! Thx all!

Hmmm, I just tried to remove the app so I could reinstall it. It said “An unexpected error occurred.”

I just updated the smartapp and that worked for me. Completely removing the
app will require Samsung support.

Same here, but it turned out that I didn’t have everything (automations)

When you say “updated the smartapp”, can you be more specific? I hit the update button on the under My SmartApps on IDE. No change in how it works.

@Michael_Deffendall not sure if you figured it out yet but what I did was go into the IDE cp go to the smartapp option and edit the app. Completely erased everything in the smartapp and replaced it with the new updated app that was published. After that Publish for me and that worked.

Hope that helps.

I haven’t seen the updated code. Can you link to it, please?

1 Like