SmartApps and Routines stopped working with Nvidia Shield (Feb 2019)

So I used a Smartthing Link for my Nvidia Shield Android TV. I had routines setup for my outside light to come on and off based on sunset/sunrise. Everything was working well until about a week ago, all of a sudden the automation doesn’t trigger, the IDE doesn’t even list that it is attempting to send the command. I have tried using the lighting automation SmartApp and used the same trigger. Still no luck. Just tried setting up specific time to see if that works. I have checked my hub’s settings and timezone and sunset/sunrise fields are populated correctly.

I am also trying the Color Coordinator SmartApp to have my outside RGB bulbs be the same color based on one of them being designated the “master” that is not working either.

Not sure whats going on, but any help would be appreciated. I am not one who codes and relies on the SmartApps and other tools to setup automation. Thanks!

None of my custom smartapps are working either in the app or when I try to run them in the IDE. I grabbed a testing template to test with and that’s not working either. So yeah, a solution would be nice.

Well it looks like none of my automations are working. I changed the Smart Lighting Trigger to a set time, and it did not trigger, nor does the IDE log show that the SmartLink sent the command.

Wondering if the latest Nvidia update has impacted the hubcore functionality. I am still able to manually control my lights, but automation is completely broken.

My lights are Osram Ligthify RBG.