Smart Locks Offline/Checking Status, not working


I have two Schlage locks and two Yale locks and since Nov 30th they have completely stopped working. Clicking on the lock and trying to refresh via the new ST app produces “A newtrok or server error occurred. Try again later.” message.

I tried power cycling and nothing happened. I attempted to repair z wave network, but cancelled the process after an hour of waiting for it to complete.

Any ideas? Its weird that it is 2 different types of locks that are affected. Is this related to the firmware update?

Of note I have 3 Dome devices, two water sensors. 1 Working, 1 not and 1 door sensor that is not working all of a sudden. All their reports ended morning of Nov 30th.

How far are the locks from the hub?
Do you have any other hardwired, powered ZWave devices in your setup
What version of the hub do you have?
Do you use Classic - what happens when you look at them there?

What z wave repeaters do you have in the network? Have you tried resetting them?

1 Like

If v2 hub, try power cycling by removing power cord and batteries.


Try to reboot the hub. Also note that after a firmware update many devices can take upto 48 hours to come back online, it appears to have something to do with the device health status. If you’re using the enhanced lock device handler it may help speed up the process.

Back door is about 15 feet away and not responding at all. Side door is less than 6 feet. Front is about 25 and garage is almost 40. All were working prior.

I have lutron dimmer switches with hub, Dome sensors, levitron plugs. All are working except the aforementioned Dome stuff.

Hub is v2 I believe on 28.11.

I do not see the locks in classic either.

No batteries so I think that is V3 then? i did removed the power cord, counted 30 then replugged in.

no repeaters, yet. I ordered one for the garage which is the furthest away.

Update:. I removed one of the Yale locks manually and then re-added it with no problems. How do I delete the old lock from the app if it isn’t connecting?

I noticed that the remaining 3 locks are on the smartthings app but are not on the smartthings website for the hub. I can see that there are offline things there but not the locks… why would that be?

I unistalled the app and reinstalled and was finally able to delete the devices

I recently did this with mine and it fixed it.