Smart Life, IFTTT, and smarthings Integrations keep repeating (27 Feb 2020)

Thank you! Will try this. Hopefully SmartLife won’t break this type of integration.

Just noticed this is back!

I was happy to see that back as well, but it doesn’t seem to be working. Can anyone confirm Globe Suite is actually adding devices to their Smartthings app? I connected the service, but the device I have in Globe Suite never shows up in Smartthings. Most likely I’m doing something wrong…but wanted to confirm.


:((
more info here Globe Suite and SmartThings Integration Complete and Globe Suite and ST Integration is Broken

1 Like

Im having the same issue as well. I am trying the scene work around, but it is still doing the same thing with turning on and off. Has anyone else tried this? Also, would our smart life app login work with the globe suite integration? Or do we have to switch our lights and sockets over? I heard they dont work with ifttt

Is this still working for you?

The scene workaround is working for me, at least it has for the last couple of days. GlobeSuite just posted today that they discontinued support for 3rd party devices.

I have set up to activate the scene from ST to smart life, but it keeps on turning on and off every minute or so. I wonder what happened that its not working for me. Thanks for your help

I am assuming you disabled the old automations (using devices) in IFTTT, right?

Yes I did. But I was only able to set up the scene from ST to smart life. And then the normal way from smart life to ST.

So, maybe the SL->ST is the culprit. I didn’t set that piece up precisely because i expected it to cause issues.

Yes that is definitely the issue. I can set the ST > SL with the scene or the normal way and it works fine. It is the opposite way that triggers the on - off behavior. Several people on Reddit said that it is ifttt which is sending false signals which is causing the problem. Because someone reported that it is happening with smart life and a light that uses a different app which is not tuya, and it has the same result of the on - off. I opened a ticket with ifttt, so let’s see if anything happens. Thanks again for your help

CHECK IT OUT!!!

Wow !!! This is great !!! I had disconnected some devices, just trying different options. So now I’m going to connect them back. Work for the weekend…

It doesn’t appear to be working yet so you may want to hold off on your weekend project…

3 Likes

Just to confirm this still isn’t working right? I’m new to the ST ecosystem, I had all my devices connected through Alexa and IFTTT, when I tried to connect the services I got a “problem connecting to the server” message. But I was able to connect to my Kasa devices so it looks like it’s just the smartlife service that’s having an issue.

bump bump.

This still isn’t working for me. Anyone else got the same issues?

Same here. Seems like a teaser, you have the option for SmartLife but it does nothing.

I have the same problem its says its connected to smart life but no devices in the smartthings app

Most SmartLife devices do not have direct Smartthings integration. See the following link for a work around:

1 Like