Setup no longer for sale, WAF depleted but given final chance

This was the case for me until I removed zigbee bulbs (in my case osram) from direct connections to smartthings. All good since.

But I don’t have that many zigbee devices to begin with. 4 door contact sensor, 1 motion sensor and 1 centrality keypad.
I have turn off 2.4ghz band WiFi for the last test before throwing zigbee away, right now I have just 5ghz band WiFi working.

Another good point, since the Iris PIR I have the most problems with is on the daughter’s kitchen controlling Osram bulbs in the overhead lights.

I finally installed my LeakSmart valve last night, so I shut off her kitchen lights at the wall switch before I rebuilt Zigbee mesh. After I tripped her kitchen motion a few times I turned them back on. We’ll see if it helped the problem.
Rebuilding Zigbee mesh, then doing Zwave repair I noticed that all my Iris plugs had dropped off ZW again, After we get done slamming PIRs we can all start working on why the Iris wall warts with ZW repeaters seem to always drop off ZW. They are the ONLY ZW devices I ever have a problem with. Of course since they are just a repeater I don’t even notice until I do a repair and they fail. That one is definitely device related since it was all 6 of them spread out across all 3 floors of the house and only them.

So what do you have to do to get the Iris plugs back in?

Open the device in ST app, click on replace, once app says ready to repair tap the button on wart 8 ( ish ) times until blue LED flashes and then for app to say repair was successful. Give it a minute ( or 5 ) click repair again, if it was in fact successful it will say no repair needed . Move on to the next room lather rinse repeat.

1 Like

@RLDreams I would definitely remove the bulbs until Smartthings support confirm that the routing issues are fixed. It’s been confirmed there are mesh routing issues with those bulbs and they are working with the vendor to fix.

Out of curiosity, do you turn these off in your app by any chance? I also have 6 working repeaters and didn’t have one problem with them. And it’s been more than 6 months, well right around when we all bulk ordered them from Lowes.

I only have 3 of the Osram bulbs, I grabbed one of the Osram starter kits so I would have an Osram hub to update firmware on my GardenSpots and RGBW cans.

I have never triggered them ever , since we all stole them from Lowe’s . Well I think I triggered them all a few times when installing, but not since. Don’t see any reason to turn a repeater off/on .

Good that you have the bridge to update the firmware, but although the latest firmware helps, it does not fix all the routing issues. I was on the latest firmware and I still had huge issues but I had quite a few more bulbs. As @csuk states they are still working on this.
Luckily I have a hue bridge to fall back onto until they fix this. Would be great to reach a point that the routing issues are fixed then the bulbs could help strengthen the zigbee mesh in smartthings. As it is now… it’s only making things worse.

Right, me neither. Was just trying to see what I do differently. Try the next time the zwave repair fails, to just power cycle them instead of replace them. Pull them out of the wall for 15 seconds then back in and rerun repair. All of mine failed the first time, and after I power cycled them once, they’ve been solid.

I just tried power cycling the 2 that I did not have to go too far to get to, and then did another ZW repair. Sure enough they did not fail this time, the 3 I did not power cycle failed again. That is definitely a lot quicker than doing individual repair/replace on each one.

1 Like

Have not have to do a battery pull in a couple months on zigbee.

Interference is an issue, but usually if the wifi router is a decent distance from the ST it is not a problem.

Did get a repeater to help bolster the mesh. Unsecure rejoin is enabled. Few months ago I had it disabled and that is when I was doing battery pulls daily. That is about the time I added a repeater. Going to disable it now and see if I have issues.

I just notice my motion sensor that is zwave takes longer to recognize motion than my zigbee sensors.

My theory is the majority of the zwave (GoControl and Ecolinks) sensors on the market are designed for security. They have a delay in detecting heat changes to help prevent false positives. Zigbees are usually designed for home automation and have a quicker response.

1 Like

So, are y’all seeing the huge delays in the zwave mesh right now? Been this way due about a week.

Unsecured joints are not enabled in my setup plus I don’t have any zigbee repeaters.
I turned off my 2.4ghz network yesterday and they are working till now…

I have some of the old GE Z-Wave switches (no neutral). Although never great, one has recently begun to not report at all. I tried to pull the air gap and rebuild the mesh, but no joy. Is there a way to rediscover the switch without completely removing it (and losing it from my various automatons)?

Nothing out of the ordinary. But I do get awful latency on local zigbee/zwave combo instances off and on, not a constant annoyance.

1 Like

Have you tried power cycling the switch at the breaker?

Have you tried doing a replace ( specific z-wave device repair ) in the app under the outlet’s device settings ?

That was easy! Thank you!

I’ve performed many replaces before, but I had a mental block that told me I had to actually remove it and physically replace it. With a mental jog from @Jimxenus and @RLDreams, I just pulled the air gap and went through the device replace procedure, re-engaged the air gap, tapped a couple of times to pair, and… Voila.

Sorry for going OT. Now, back to our regular program.

1 Like