Scenes and Smart lighting not functioning properly?


(Mario Fuchs) #1

So, I’ve been playing with having Smart lighting activate Scenes instead of linking individual lights as I’ve found Scenes react quicker and turn the lights on simultaneously as opposed of sequentially when linking individual lights.

The drawback to using Scenes is that they aren’t locally processed, but I’ll leave that out of the equation for now.

The problem is that while have a motion sensor works fine for activating a scene, having it automatically turn off after motion stops within XX minutes does NOT seem to work.

Anyone else seen this behaviour?


(Andy - United Kingdom) #2

Scenes can only be turned on… not off
You would need two scenes- one for on and one for off

The reason for this is that the scene is a ‘state’ which the lights are set to not an on/off switch


(Mario Fuchs) #3

Ah, I see. Thanks for chiming in.

But it doesn’t make sense why one can enable a state and have a rule set up in Smart lighting to turn it off. Seems like an oversight… :slight_smile:

So, If I were to go through the hoops and make duplicate scenes for all required states, I still can’t find an option in Smart Lighting to link the “Off state” to the logic?


#4

Scenes are never processed locally, so that shouldn’t be worrying you. They are always cloud based. Second, You can create a scene with the lights off that you turned on in the other scene. Have that triggered by the lack of motion. But since you’re using smartlighting, i don’t know why you’re using a scene anyway. Is there a reason or you just like it better?


(Mario Fuchs) #5

Only reason is that I noticed it is possible to trigger scenes in Smart Lighting and find the triggering of scenes quicker, but find the logic inconsistent.

When you select individual lights the logic works with turning off when motion stops after XX mins. If it isn’t possible to use the UI in an established manner, the options should be greyed out, no?


#6

I don’t understand what you don’t think is working. SmartLighting can invoke a scene or individual lights. If you invoke a scene, that’s it. If you control individual lights, you can also toggle them again when the opposite trigger happens.
I don’t know why you think scenes happen faster. SmartLighting can run locally while scenes is always in the cloud, never locally. I would say that if you want to turn on with motion and back off without motion then scenes are not what you want. You want to use SmartLighting by itself.
Just because scenes don’t work the way you think they should doesnt mean they are broken. They work just fine for what’s intended. You have been told how to get what you want, you just don’t seem to want to do it.


(Mario Fuchs) #7

It’s no biggie.

The reason I tried linking a scene was because individual lights take longer time to light up. The delay is noticeable. It’s like individually linked lights go through a list top to bottom: light 1: on, light 2: on, light 3:on and so forth, whereas using Scenes all lights come on simultaneously. Do give it a try to compare if you feel like wasting time.

The app behaviour is inconsistent IMHO, and should not show the option to turn off a scene after XX mins of inactivity when it isn’t possible. Would suck to be a new user that doesn’t spend time in this community to get fine guidance like from you Ryan. Thanks!

That’s all, nothing more to see here. Carry on as you were.