Samsung SmartThings MultiSensor false positive (door)


(EinarS) #1

In less than 24 hrs this started having false open/close status.
Waking up the house with alarm.

Tried to shake the door, looked through logs, battery is 66%
This is a true false positive.

Anyone else got this lately with the zigbee unit that comes with the starter set?


Motion sensor reports motion when no one is moving. Should I call a priest?
[RELEASE] LANnouncer with IFTTT
(Jeff) #2

Yes, and with the motion sensors as well. Ever since the last hub update there has been loads of problem with sensors and Hue lights.


(EinarS) #3

Maybe that explains great latency on motions sensors from time to time then. Read on status that there is an issue with HUE, but did not know it was a wider problem. Thank a lot for Your Information @kcjchan


(Dan) #4

I’ve had this problem with SmartThing sensors from day one…
Thinking about selling them and converting to different sensors.


(Jeff) #5

There has been more and more reports of Smartsense sensors failing to update correctly as well. It could simply be the Hue problem getting in the way of queued events on the Smarthings Hub (this is purely speculation) as support has reiterated that nothing should have been changed in regards to the sensor’s operation on the server’s backend. But rest assured that you are not alone. I’ve seen more and more people pushing support to investigate further.

As I’m using it to control lights, I’m thinking of getting one of the new Hue motion sensors. Hue has been a lot more reliable than Smartthings for me. It’s a shame that Hue’s official implementation and app does not give greater flexibility in controlling their lights through automation.


(Ray) #6

Interesting observation. I have around 6 ST motion sensors and ton of problem after the update as well. No problem for 2 weeks now after buying more iris plug for more mesh coverage and I only have around 5 Phillips bulbs integration from Phillips hub to ST and I no hardly use them now. It could be something to like you mentioned about Hue or in my case it could be just mesh problem. I would get in touch with support and specifically ask them to not just look into the sensors problem but ask them for your mesh map. I understand it’s a known issue but just in case and it doesn’t hurt to find out. I hate resetting the battery. It’s a fingernail killer.


(EinarS) #7

Good point about queue theory. I got 11 HUE bulbs. (kinda forgot 6 of them) so I guess I might have the HUE issue resulting in other problems on the top.


#8

I am also having false positives on my multi-purpose sensor which I am using as an open/close for a door. This false reading also started after the hub update. I do not have any Hue bulbs. Frustrating to say the least.


(Arnoud) #9

I had a few false positives before the update, but since then I haven’t had any.

But… Since the update, the delay after opening the door and the Hue light turning on has increased noticably.

What I see in the ST Android app is that the sensor reports its status immediately, and the light status changes to “Turning on” also immediately, but the light does not change until a second or two-three later. The moment the light actually turns on, is the same moment the ST app reports “ON” instead of “Turning on”…


(Jeff) #10

Your problem is probably related to the Hue problem that Smartthings is currently investigating.


#11

Could indeed be that.

In my case, it isn’t, because I only have two physical devices on my SmartThings network at this point: one motion sensor and one smart bulb. They’re in the guestroom, and opening the door should cause the light come on. This is been working pretty well for about a year. I’m not using any custom code, and I use a smart lights automation for this. I don’t have a hue bridge on my network.

Since the Thursday update, there is a very noticeable delay. It’s gone from under a second to 9 or 10 seconds. And we have started to see some false positives reported . The log show none on Monday, Tuesday, or Wednesday. Beginning Thursday after the hub update there are several every day.

So I’m not sure what’s going on, but I am sure it’s not hue bridge interference since there’s no hue bridge on the account. :disappointed_relieved:


(Jeff) #12

It’s a bit upsetting. There just isn’t a robust way of checking sensors’ hardware. If I could pair it with another hub just to check it’s functionality I would but at the moment, there are just too many cases of reported problems regarding sensors from the same manufacturer (Samsung) that I find it hard to deny the likely link between the recent hub update and the sensor’s failure.


#13

I’m not sure about the very newest generation, but the previous Samsung SmartThings branded devices were made by Centralite, which is the company that makes most zigbee home automation devices in the US market. Including the ones for Lowe’s iris, PEQ, XFINITY home, etc. Of course, any given model could have a problem that others did not.

There have been a lot of reports of problems with the multisensor in particular, and that’s a model which is unique to SmartThings.

One point that has been specifically mentioned by SmartThings staff is that the multisensor seems to start having problems once the battery level goes below 66%.

Anyway, I know there have been a lot of reports in the last six months about problems with the multi sensor. Not so many with the motion sensor, though, but some.

My own problems with the motion sensor are all new in the last few days since the hub update.


(EinarS) #14

Contacted support, and got good help:
For the door sensor (Samsung multi sensor CentraLite model: 3321-S)
After not finding anything suspicious in the logs, and some real shaking of the door to test it, the case landed with the following solution.
Power off and take out the batteries (probably to have a fresh zigbee mesh)
Remove the multisensor and add it again.
Since that, I have not had any false positives (knock on wood)


(EinarS) #15

Last report on the mater. Been rock solid since i did the remove and add of the sensor.
Have a good one guys. @kcjchan @dseg @JDRoberts @Arnoud


(Jeff) #16

I’ve done this a couple times last week to no avail. Did it again yesterday and now it works. At the same time, I noticed that Smartthings has issued an update the Hue issue as well. Coincidence?


(EinarS) #17

HUE also got uppdated today here, might be a solution made together with smartthings?


(Evan) #18

Was having the same issue with one of my multisensors, after it stopped registering on the hub, contacted support, followed all their troubleshooting steps, just pulled it down and replaced with an Iris V2 Contact sensor. Completely frustrated that the ST hardware is not working. Also noticed that the battery was reporting 66% when this all started.


(Jeff) #19

I urge you to delete the device and re-add it. Ever since the Hue issue was resolved, my re-added sensor has worked pretty well. It’s strange but sometimes it doesn’t immediately work, but leaving it for a night and it works in the morning.


(EinarS) #20

+1
Not had a problem since i did this.