Routines to turn on are not triggering

I have managed to connect 2 x wemo devices as per other instructions within the forums… these work fine etc…

however my routines to turn things ON are now failing - these are set at specific times… any advice from anyone?

Check out the 700+ posts in this thread :smile:

1 Like

Just try changing the Delay time on the routines down to 2 minutes… Its worked for a number of us so far just by changing the delay time down to under 3 minutes.

but these are time specific - not with a delay at all

My bad - I over looked that statement :smile:

no problem but thanks for the reply… :grinning:

I had this issue and contacted support.

They suggested this:

Tap the Routines icon to open the Routines tab.

Tap gear icon next to the Routine you need to edit

Scroll to the bottom until you see “Automatically…” and select it

Select “At a specific time”

Change the time to something completely different and select Done

Select “At a specific time” again

Change the time back to your preferred time and select Done and Done again

That should jumpstart all the schedules and get them back up and running. It is only a workaround and is not a permanent fix. We are working on one as we speak that should prevent this from happening again. You can also keep an eye out on our status page for any news about what may be going on.

Now it fixed it for a couple days, but it’s stopped working again, so I’ve tried this fix again, we’ll find out if it works tomorrow.