[Release] SmartThings on Floor Plan: View and Control from your House's Layout UI

ok, we understand that this app will have no future support and is destined to disappear (even searching and writing to Vu on Facebook I didn’t get any answers), but I would like to ask a question anyway. I changed my phone and installed the app from the market and when I loghin it tells me if I try to retrieve the loghin data from my google account, I can’t even make the login request, if I write my email and password by hand it tells me “user pool does not exist” has anyone had the same problem? To understand if it’s mine or the platform’s problem.

We understand that this app will no longer be supported, installing on new devices no longer works. But I can’t erase these remaining fragments. Should I be concerned or do I just wait for groovy to close and never see it again?
@JDRoberts I tag you only becouse you are informed about a lot of change in Smartthings.
Maybe you know something about it

I’m sorry, I don’t know. :disappointed_relieved:

1 Like

the developer is no longer responding, does anyone know how to delete the smartapp? I still see it and I don’t know how to remove it

Have you tried removing/deauthorizing the devices from the smartapp and then deleting the smartapp?

where is it? this app has never had a smartapp installed. I only see it from app as a possibility to install a new smartapp, but from ide or elsewhere nothing is seen

Try under Menu > :gear: Settings > Linked Services?

thanks for your help, but it is not present in that menu, it remains only in the menu of recommended new routines to add. I don’t know where exactly she resides :face_with_monocle:

Add Routine > Discover > scroll to bottom to list custom smartapps?
IDE > My Locations > smartapps? but doubtful it is there
simply wait for ST to remove all groovy stuff :slight_smile:

1 Like

I have this persistent smartapp visible in the app and also via CLI it results in the smartapps, but the IDE indicates nothing.
How can I delete it?

It is the smartapp of this old application that is no longer supported and the creators are no longer responding. (including the website no longer exists)

@nayelyz I don’t know if you are the right person to contact, if not I apologize, but who should I ask? The assistance in Italy works badly and refers to the general assistance of Samsung which I have already seen in the past not being competent on Smartthings.

Hi, @Diegocampy.

As you already contacted other support without success, I can help you out.
First, please, provide support access to your account to see if I can get the corresponding info from that app and make the request to remove it from your account, does it appear in only one location or in others as well?

  1. Confirm the email account registered in the forum is the same one you use for SmartThings. If not, please share it with me over DM

  2. Enable support access to your account:

  1. Go to the SmartThings Web (my.smartthings.com)
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
  5. Select the time period and confirm - In this step, please select “Until turned off”, once the team finishes, we’ll let you know so you can disable it again.
1 Like

thanks @nayelyz, yes, the email is the same and I have given access to the page you indicated. Thank you

Hi, @Diegocampy.

Checking the details of your account, I see this SmartApp is a Webhook SmartApp.
This means it is one that was registered in the Developer Workspace. Does it appear in the list of those installed?
If not, you can simply:

  1. Go to the Developer Workspace
  2. Enter the SmartApp project
  3. Click on “Unlist from test”. For example:
1 Like

solved, thanks. Perhaps the developer of that app had done this. I don’t know, but I finally fixed it. Thank you

No one can access your Developer Workspace or create something there unless you give them your credentials. Even if they created a SmartApp through the API, it shouldn’t be appearing in the app because it needs to be deployed to test and that can only be done in the Dev WS…this is weird.

I’m glad you were able to remove it. You can disable the access now :smiley:

1 Like

Sorry @nayelyz days later, this app is back, I see it by searching through API

Using this amazing service that queries API:

I don’t understand where you’re coming from:

in the Developer Workspace I have already deleted all.

Hi, @Diegocampy
Can you provide access again to your account, please? This is odd

Yes @nayelyz , I have try but not change. :man_shrugging:t2:

What do you mean? I asked if you could provide support access to your account to see what I can observe on my side, but I still have no access. Could you enable it, please?

  1. Go to the SmartThings Web (my.smartthings.com)
  2. Log in to your Samsung Account
  3. Select Menu (⋮) and choose Settings
  4. Toggle on Account Data Access
1 Like

I have activated this for a month. thanks, tell me if I can do anything else