Re-pair frozen Aeon Multisensor event feed?


(Michael Neely) #1

I have an Aeon Multisensor outside my front door. It was paired fine with my ST Hub until a few days ago and everything was functioning. Now the event feed is frozen - motion (on), lux (0), humidity (62%), temperature (61). This is during the early morning when there’s enough daylight to see (clearly more than 0 lux) and another device is telling me the outside temp and humidity are 58 and 73%. Battery says 79%, but who knows? The device is about 6 weeks old, and the batteries were new when I put them in.

I have tried pushing the button on the device and then the Configuration button in the ST app for the sensor, to no avail.

The Multisensor red LED flashes when it detects motion, so I don’t think it is the sensor that’s bad. Seems like the pairing with the ST hub is broken?

It is part of 4 smart Apps. What’s the best way to go about repairing this?


(Carson Dallum) #2

Although not what I would prefer, one option would be to remove the device from the four SmartApps and then uninstall the device. You should then be able to add it back to your ST hub.


(Michael Neely) #3

Thanks for the suggestion. What I did between my last post and yours was try to replace the Aeon. It checked the health for a while, and then offered the option to replace. However, I couldn’t replace with an Aeon, only ST devices. So I was able to add the Aeon again to the network by going to the add new device dialog. Then I changed the 4 smart apps to reference the “new” Aeon. Finally I force deleted the “old” one.

I thought it had worked because I got updated motion sensing, humidity and lux readings, but no battery or temp readings. Now, having waited over an hour it is clearly frozen again without reporting anything live. I also made sure it had the latest firmware.

The red LED still comes on with motion, but ST is unable to read this thing any more. I even put in new batteries just in case. I’ve tried to repair it multiple times by pushing the z-wave button on the device and the configuration button in the ST app. It might update motion for a few seconds but then freezes again.


(Michael Neely) #4

UPDATE: I moved my ST hub from inside a cabinet to outside it, and now the Aeon pairs perfectly, I think. Don’t know why this would suddenly become a problem after 6 weeks. Sunspots? :smile:


(Carson Dallum) #5

Any other electronics inside the cabinet? If I had my Roku too close to my TV antenna, it would go from full signal to nothing within a few feet. Radio interference is a dark art.


(Michael Neely) #6

Meh, :angry: I was too quick. It has been completely frozen all day today. I tried re-pairing it yet again, and got one motion event before it stuck again. Still reporting motion and 1000 lux even though it is night. I powered down and up the ST hub to no avail.

I’m out of ideas. The hub is still outside the cabinet. The internet modem was in the cabinet and a Hue hub.

Can someone from support help recover this device?


(Ray) #7

try the device type code on this thread Aeon Labs Multi Sensor Not Working with ST . Also trying using the mini usb power.


(Michael Neely) #8

Thanks. It looks promising. I changed a few of the time delays and the Custom Aeon does seem to be reporting motion correctly, at least. When I re-paired the illumination, battery, and humidity data came through, but I’ll have to wait an hour or so to see if they update.

I’ve been thinking about how to route some power to where the sensor is located…


#9

Make sure its not a range issue. I find that my Aeons have very horrible range compared to my other z-wave devices. To get one working in my backyard, I had to move it to several different spots before I found a spot (all within the same basic area) before it started to report reliably. Otherwise I would have similar issues with Motion being detected but then staying in Motion even after motion stopped, and no updates to the other sensors. Height can help to with wireless range.