Randomize lights on and off at night

thank you all! As a newbie, this is mind boggling good. I’ll get into this webcore world. Should keep the mind agile. And keep me from looking into Wink.

1 Like

thank you I’m now into webcore. Do you know how I can find that piston? Does it have a “random” on/off schedule?

I see Alexa’s timing routine, but no “randomize option” how do you accomplish the randomize the on/off schedule?

where can I find that piston for randomized on/off lighting schedule?

This may or may not help you but here is the one I use. It uses a random offset.

It’s a setting under Alexa Guard

1 Like

Thank you, I’ll try it

1 Like

try to import “7e28n”

I successfully imported that piston, and edited for correct lights. But how do I trigger / toggle home / away status referenced in that piston? I do not want to use proximity trigger, but would prefer something like a virtual switch. Or ois there a simpler way in the SmartThings Ap. I’m using latest Ap.

Smartthings Labs launched a beta of “No worries while away”, an Away light scheduler…VERY BASIC, unfortunately. Only allows you to turn lights on/off as a group in fixed time increments, only initiates at desiganted time (requiring you are AWAY at that time), won’t activate when you leave during scheduled period. Hope this improves!!! Vacation Lighting Director was a great app, but deveopment stopped (I assume because certian core functions changed in new Smartthings versions).

@SpencerTX,
As long as the IDE is running, you can use this smartApp from the link.
I am using it and it works well

1 Like

Make sure you send the feedback to the email indicated in the Labs section. They are monitoring it pretty well in my experience.

1 Like

Thanks for following up!

Thank you, Eric

Wow for you’re following up

Thank you, Eric

THANKS!!! Been searching the inter-webs forever for a solution!!! Gonna try it!

1 Like

Just remember, that SmartApp might stop working in 6 months…

I’ve just started receiving Smartthings notifications - “No worries while away - home smartapp activated”.
I can find no trace of this in my Android ST app, or online IDE. It’s driving me crazy as my lights have been turning off at random times during the evening. I’ve resorts to delinking Philips Hue and relinking it. That seems to have stopped the lights turning off, but I’m still receiving the notifications. I’ve no idea how this began, it started 2 days ago.

Any ideas how to fix this would be greatly appreciated.

Cheer, Paul

You may need to go into ST Labs and deactivate “no worries”

1 Like

That did it thanks! All fixed.

1 Like

Can anyone confirm that the “No Worries while away” app requires being manually switched on and off from within the app manually each time… Is that accurate?

In other words this app, whose singular purpose is to turn on light when away, cannot actually determine when users are away - which makes it basically useless and almost comical.